Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work (http://forum.bytesforall.com/showthread.php?t=9921)

cab262 Sep 28, 2010 07:51 AM

WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work
 
1 Attachment(s)
I've used the import / export settings for Ata many times without issues. I think though, this might be the first time I'm attempting export / import of Ata settings from WordPress 3.0.1

The export file seems fine, I think. But when I go to import it, it doesn't insert the contents.

I also tried the default styles, the did not work either.

Can anyone confirm that Import Atahualpa settings file functionality works under WP 3.0.1?

Or, does not work?

thanks

juggledad Sep 28, 2010 08:26 AM

i've used it many times to import many users settings. One thing I have noticed is that sometimes I have to do it a second time. Try it a couple times till you see the green message telling you it has been done.

If you want to attach (use the paperclip icon) your settings, I can try importing it myself.

cab262 Sep 28, 2010 08:39 AM

I attached the file.

juggledad Sep 28, 2010 05:32 PM

it successfully imported for me. What version of PHP are you running?
Who is the host?

rcornish Oct 11, 2010 08:11 AM

Not sure if it the same kind of issue or not, but I was having issues importing 3.5.3 settings when using Chrome as my browser - it never gives me the green complete box. If I do the same thing in Firefox it works fine and the import occurs just fine.

johnackers Oct 26, 2010 04:06 AM

Same for me. Settings not imported with Chrome (5.0.342.9 beta on linux) browser. Firefox is fine.


All times are GMT -6. The time now is 02:55 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.