Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Installation/Upgrade Issues (http://forum.bytesforall.com/forumdisplay.php?f=58)
-   -   Can't access Atahulapa settings past start page (http://forum.bytesforall.com/showthread.php?t=24090)

sky captain May 25, 2021 10:09 AM

Can't access Atahulapa settings past start page
 
I went to make some changes to an older install of Atahualpa, and noticed that when I click on the Atahualpa Theme Options, all I can access is the "start" page. Clicking on any of the other options doesn't take me past that page. I can't export or import settings.

I downloaded the theme via FTP as a backup. Upgraded to the latest Atahualpa, no different. Did a clean install, no different.

Suggestions?

sky captain May 25, 2021 10:12 AM

I'm running Wordpress Version 5.7.2 and Atahualpa 3.7.24

juggledad May 29, 2021 05:50 PM

Try the latest version that was put up the other day.
http://forum.bytesforall.com/showthread.php?t=24089

nesdon Jul 7, 2021 05:43 AM

I have a similar issue. I can no longer access the settings. I Upgraded to WP 5.7.2 which resulted in my images getting stretched, so I added width and height setting to the additional CSS, which fixed it, but blew up a button in my header.

I cleared the Atahualpa 3.7.1 setting dialogue where I had set a custom social image button, and FTPd a smaller button image, but now I can't get back into the settings.

I'm not very code savvy, and don't really understand how child themes nest. Before I took over the site a developer modified Atahualpa into a custom child theme, whose settings I need to preserve. I set Atahualpa to auto update, but can I FTP the content linked from your last reply onto my server?

nesdon Jul 7, 2021 05:52 AM

BTW I found a previous thread that suggested deactivating all plugins, which I tried, but which didn't help.

nesdon Jul 7, 2021 08:37 AM

PPS, I also took a leap and uploaded the zipped theme file you shared to my server. I seem to be having some sort of time lag between when i make changes on the server and when they show up on my site, but for now it is still the same, and is says I am still in 3.7.1 on the frozen settings page.

sky captain Jul 13, 2021 01:47 PM

Thanks for the help juggledad. Installing Atahualpa 3.7.26 fixed the settings access problem.

I have a new problem, in that my footers aren't showing up. It's been a couple years since I designed this blog, but I don't remember if there's an easy fix. If this is a common problem, I'll take a look through the forum archives.

Here's how it looks now:
http://farmerbarney.com/

And how it looked in the internet archive:
https://web.archive.org/web/20150313...merbarney.com/

sky captain Jul 13, 2021 01:53 PM

Never mind. I went to all the header and footer settings and hit the big green save button, as I saw mentioned in another post. That's a weird fix, but it worked!


All times are GMT -6. The time now is 07:27 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.