Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Atahualpa 3 Wordpress theme (http://forum.bytesforall.com/forumdisplay.php?f=2)
-   -   Atahualpa Theme Options not working. (http://forum.bytesforall.com/showthread.php?t=621)

Art.ist Mar 3, 2009 01:29 AM

Atahualpa Theme Options not working.
 
I was thrilled when I came across this theme since its so versatile.
I just uploaded it, however when I went to theme options and clicked on them, nothing happened. I would love to use this theme and just can't seem to do it.

I am amazed at the amount of support around here.

Looking forward to hearing from you all.

Thanks!

Flynn Mar 3, 2009 08:31 AM

Provide more details please. What exactly happens, at which point?

Art.ist Mar 3, 2009 09:04 AM

Thank You for your help.
I downloaded the file for this theme to my computer and then transfered it into wp_content/wp_themes folder using FileZilla. This theme then showed up on the dashboard under Appearances > Themes. I activated the theme and went to Appearances > Atahualpa Theme options. I got excited- a bunch of buttons appeared on the screen like start; SEO; body, text and links....
It looked like I'd be able to do so much!
I then tried clicking on some of those buttons, for example: the start button, layout button, header images...nothing happened.
If these buttons don't work ( I just get redirected to the same page that I am on currently) how do I get to customize the theme?
Can't wait to get started!

Art.ist Mar 3, 2009 09:36 AM

I was just wondering. There are so many places where it is possible to download this theme. Could it be that I downloaded something that is missing files?

Where would be the best place to download the latest, most complete version?

Flynn Mar 3, 2009 10:36 AM

You can download here http://wordpress.org/extend/themes/atahualpa or here http://wordpress.bytesforall.com/

Your issue sounds like some Javascript files are missing, or you have turned off Javascript in your browser.

If you hover of one of the main menu titles on the left side of the Wordpress admin area, such as "Posts", "Media", "Pages", Appearance", a "down arrows" should appear, and if you click on that arrow, a sub menu should slide down and open immediately, without reloading the whole page. If it reload the whole page first, then you have an overall Javascript problem.

Art.ist Mar 3, 2009 10:59 AM

Its not a javacript problem ( sub menu appeared right away). I downloaded it again this time from wordpress.bytesforall.com and its working! (The first time was from wordpress.org).

Thanks! Your wonderful for helping us all out.

P.S. Are there any tutorials on how to do advanced customiztion for newbies like me?

Flynn Mar 3, 2009 12:13 PM

I'll try to organize the forum as time goes by, by creating sub forums, making threads sticky, moving threads around and merging them. I'll also publish some How-To's later but right now the theme is very much in development and code is still changing so tutorials would become outdated

Art.ist Mar 3, 2009 08:27 PM

Your doing a great job! I see you answer all the posts, you must be busy all day.
We all apprecaite it!

Witchypoo Mar 4, 2009 11:18 PM

Thank you for posting about this problem - and - for the reply. I had the same problem but found that downloading from the wordpress.bytesforall.com solved the issue. Love this theme and the excellent support - thanks!

ZachGarner Sep 25, 2009 04:08 PM

The 3.4.3 uploaded to wordpress.com (http://wordpress.org/extend/themes/d...alpa.3.4.3.zip) appears to have a bug in it.

The difference between it and the zip available at http://wordpress.bytesforall.com/wp-...load.php?id=18 is:

$ diff -r -u atahualpa atahualpa343/
--- atahualpa/functions/bfa_ata_admin.php 2009-09-25 15:50:56.000000000 -0500
+++ atahualpa343/functions/bfa_ata_admin.php 2009-09-25 12:13:32.000000000 -0500
@@ -725,4 +725,4 @@

<?php
}
-?>
+?>

Flynn Sep 25, 2009 04:22 PM

They appear to be identical or which bug do you mean? Wordpress usually edits the directory name, it's atahualpa on WP and atahualpa343 on BFA.

juggledad Jul 14, 2010 05:16 AM

1) swap back to the default theme
2) manually upgrade to 3.5.1 (http://wordpress.bytesforall.com/?p=92) there was a problem in some environments that settings were messed up/couldn't be saved etc.
3) go into phpMyAdmin and issue the following command
HTML Code:

DELETE FROM `wp_options` WHERE option_name REGEXP '^bfa_ata4'
this will delete the row in teh wp-options table that version 3.4.9 created and when you activate
4) go try activating the theme

kly210 Mar 28, 2011 12:27 PM

Hello --
I am having this same issue with version 3.6.4. I have un-installed and re-installed the theme from both locations, but still none of the links are working.

It may be a javascript issue, but just on the theme options page for me. When I click on the sidebar dropdowns from the dashboard or other pages, the menus pop open. However, when I click on them from the theme options page, nothing happens. I have tried both Firefox and Safari and am still getting the same issue.

If it is a java problem, any ideas how to fix it?

juggledad Mar 28, 2011 12:36 PM

kly210 - try deactivating all your plugins and see want happens

kly210 Mar 28, 2011 12:47 PM

All plugins are deactivated, but still nothing.

juggledad Mar 28, 2011 12:58 PM

what is the url?

kly210 Mar 28, 2011 01:00 PM

http://dev.auxpetits.com/

juggledad Mar 28, 2011 01:13 PM

send me a PM with an admin id/pw and i'll take a look - the frontend looks fine

kly210 Mar 28, 2011 01:18 PM

will do thanks for your help!

juggledad Mar 28, 2011 02:43 PM

this user had installed WP and Atahualpa on GoDaddy and it looks like the installs timed out because both were incomplete.


All times are GMT -6. The time now is 10:27 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.