Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa Theme Options not working.


  #1  
Old Mar 3, 2009, 01:29 AM
Art.ist
 
8 posts · Mar 2009
I was thrilled when I came across this theme since its so versatile.
I just uploaded it, however when I went to theme options and clicked on them, nothing happened. I would love to use this theme and just can't seem to do it.

I am amazed at the amount of support around here.

Looking forward to hearing from you all.

Thanks!
  #2  
Old Mar 3, 2009, 08:31 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Provide more details please. What exactly happens, at which point?
  #3  
Old Mar 3, 2009, 09:04 AM
Art.ist
 
8 posts · Mar 2009
Thank You for your help.
I downloaded the file for this theme to my computer and then transfered it into wp_content/wp_themes folder using FileZilla. This theme then showed up on the dashboard under Appearances > Themes. I activated the theme and went to Appearances > Atahualpa Theme options. I got excited- a bunch of buttons appeared on the screen like start; SEO; body, text and links....
It looked like I'd be able to do so much!
I then tried clicking on some of those buttons, for example: the start button, layout button, header images...nothing happened.
If these buttons don't work ( I just get redirected to the same page that I am on currently) how do I get to customize the theme?
Can't wait to get started!
  #4  
Old Mar 3, 2009, 09:36 AM
Art.ist
 
8 posts · Mar 2009
I was just wondering. There are so many places where it is possible to download this theme. Could it be that I downloaded something that is missing files?

Where would be the best place to download the latest, most complete version?
  #5  
Old Mar 3, 2009, 10:36 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
You can download here http://wordpress.org/extend/themes/atahualpa or here http://wordpress.bytesforall.com/

Your issue sounds like some Javascript files are missing, or you have turned off Javascript in your browser.

If you hover of one of the main menu titles on the left side of the Wordpress admin area, such as "Posts", "Media", "Pages", Appearance", a "down arrows" should appear, and if you click on that arrow, a sub menu should slide down and open immediately, without reloading the whole page. If it reload the whole page first, then you have an overall Javascript problem.
  #6  
Old Mar 3, 2009, 10:59 AM
Art.ist
 
8 posts · Mar 2009
Its not a javacript problem ( sub menu appeared right away). I downloaded it again this time from wordpress.bytesforall.com and its working! (The first time was from wordpress.org).

Thanks! Your wonderful for helping us all out.

P.S. Are there any tutorials on how to do advanced customiztion for newbies like me?
  #7  
Old Mar 3, 2009, 12:13 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I'll try to organize the forum as time goes by, by creating sub forums, making threads sticky, moving threads around and merging them. I'll also publish some How-To's later but right now the theme is very much in development and code is still changing so tutorials would become outdated
  #8  
Old Mar 3, 2009, 08:27 PM
Art.ist
 
8 posts · Mar 2009
Your doing a great job! I see you answer all the posts, you must be busy all day.
We all apprecaite it!
  #9  
Old Mar 4, 2009, 11:18 PM
Witchypoo
 
5 posts · Mar 2009
Thank you for posting about this problem - and - for the reply. I had the same problem but found that downloading from the wordpress.bytesforall.com solved the issue. Love this theme and the excellent support - thanks!
  #10  
Old Sep 25, 2009, 04:08 PM
ZachGarner
 
1 posts · Sep 2009
The 3.4.3 uploaded to wordpress.com (http://wordpress.org/extend/themes/d...alpa.3.4.3.zip) appears to have a bug in it.

The difference between it and the zip available at http://wordpress.bytesforall.com/wp-...load.php?id=18 is:

$ diff -r -u atahualpa atahualpa343/
--- atahualpa/functions/bfa_ata_admin.php 2009-09-25 15:50:56.000000000 -0500
+++ atahualpa343/functions/bfa_ata_admin.php 2009-09-25 12:13:32.000000000 -0500
@@ -725,4 +725,4 @@

<?php
}
-?>
+?>
  #11  
Old Sep 25, 2009, 04:22 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
They appear to be identical or which bug do you mean? Wordpress usually edits the directory name, it's atahualpa on WP and atahualpa343 on BFA.
  #12  
Old Jul 14, 2010, 05:16 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) swap back to the default theme
2) manually upgrade to 3.5.1 (http://wordpress.bytesforall.com/?p=92) there was a problem in some environments that settings were messed up/couldn't be saved etc.
3) go into phpMyAdmin and issue the following command
HTML Code:
DELETE FROM `wp_options` WHERE option_name REGEXP '^bfa_ata4'
this will delete the row in teh wp-options table that version 3.4.9 created and when you activate
4) go try activating the theme
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Mar 28, 2011, 12:27 PM
kly210
 
5 posts · Mar 2011
Hello --
I am having this same issue with version 3.6.4. I have un-installed and re-installed the theme from both locations, but still none of the links are working.

It may be a javascript issue, but just on the theme options page for me. When I click on the sidebar dropdowns from the dashboard or other pages, the menus pop open. However, when I click on them from the theme options page, nothing happens. I have tried both Firefox and Safari and am still getting the same issue.

If it is a java problem, any ideas how to fix it?
  #14  
Old Mar 28, 2011, 12:36 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
kly210 - try deactivating all your plugins and see want happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Mar 28, 2011, 12:47 PM
kly210
 
5 posts · Mar 2011
All plugins are deactivated, but still nothing.
  #16  
Old Mar 28, 2011, 12:58 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #17  
Old Mar 28, 2011, 01:00 PM
kly210
 
5 posts · Mar 2011
http://dev.auxpetits.com/
  #18  
Old Mar 28, 2011, 01:13 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
send me a PM with an admin id/pw and i'll take a look - the frontend looks fine
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #19  
Old Mar 28, 2011, 01:18 PM
kly210
 
5 posts · Mar 2011
will do thanks for your help!
  #20  
Old Mar 28, 2011, 02:43 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this user had installed WP and Atahualpa on GoDaddy and it looks like the installs timed out because both were incomplete.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
atahualpa, atahualpa 3, atahualpa theme options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? Atahualpa 3.3.3 Theme Options > Category Menu Bar Deahna Page & Category Menu Bars 5 Jun 1, 2009 09:46 PM
Using Atahualpa Theme Options settings as a template thetravelchronicle Forum How-To 2 May 31, 2009 09:04 AM
Bug: Atahualpa 3.0 Theme Options > Page Menu Bar bseppa Page & Category Menu Bars 5 May 9, 2009 09:59 PM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 10:09 AM
Cannot save any changes in Atahualpa theme options ssoszka Atahualpa 3 Wordpress theme 1 Apr 28, 2009 04:30 PM


All times are GMT -6. The time now is 01:56 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.