Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Installation/Upgrade Issues (http://forum.bytesforall.com/forumdisplay.php?f=58)
-   -   Header Image Problem in Preparation For Upgrade (http://forum.bytesforall.com/showthread.php?t=23523)

BrightonNY Aug 15, 2016 07:28 PM

Been checking but so far nothing that stands out as the problem.

I'm also going to try to recreate the problem by rebuilding the site on a new subdomain. I've already created an xml file and installed on new site. The ATA settings I will do one at a time and test.

I now realize that when I originally built the site I should have documented the steps I took. I cannot recall/find certain things I did.


Thanks.

juggledad Aug 16, 2016 04:32 AM

once again I will state, if you don't see the image when you entrer it's full path in the browser address bar, there is some permission issue and the theme won't be able to display it.

BrightonNY Aug 17, 2016 03:03 PM

Yes, I agree that there is a path/permissions problem. I have diligently followed all your suggestions and repeated them to make sure I did them correctly.

I have checked the .htaccess file both in the root as well as in the TESTING folder. I see some specifications but nothing that appears to be interfering with the path/permssions. What should I be looking for as well as in other files? Would there be an explicit name of a folder or a file? I will go through every file once I understand what I'm looking for.

Also, I don't what to change anything in the TESTING subdomain to add confusion to the analysis. Yesterday I received a notice that one of my newer subdomains was automatically upgraded to WP 3.6. I believe there used to be a setting to chose manual updating; I can't find it anymore. Is there a way to stop WP automatic updating?

Thanks.

BrightonNY Aug 17, 2016 03:09 PM

Correction: Automatically upgraded to 4.6, not 3.6.

juggledad Aug 17, 2016 03:14 PM

Quote:

Is there a way to stop WP automatic updating?
add the following to your wp-config.php
define( 'WP_AUTO_UPDATE_CORE', false );

BrightonNY Aug 18, 2016 11:26 AM

Will do. Thanks!


All times are GMT -6. The time now is 09:24 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.