Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   [SOLVED] Search Widget Dead! (not functioning) (http://forum.bytesforall.com/showthread.php?t=23506)

pajaro Jun 12, 2016 02:48 PM

[SOLVED] Search Widget Dead! (not functioning)
 
I have Atahualpa Theme v:3.7.23!
Wordpress v:4.5.2
website: http://sustainablebioresources.com

You will notice the "search" box is dead! Try to enter anything and nothing can be entered in the Search box. Is this a new problem, because I could not find any issues with the Search function.

I did find one issue from Jerry_Q4d http://forum.bytesforall.com/showthr...850#post113850

I am gracious to anyone responding to my question or better yet a solution to my issue.

Thanks in advance for any solutions...

Aloha & Mahalo,
Pajaro

juggledad Jun 12, 2016 05:32 PM

Add the following to teh CSS Inserts
HTML Code:

div.header-image-container {border: 5px red solid;}
and tell me what you see

pajaro Jun 12, 2016 06:09 PM

Aloha JuggleDad,

Not sure what you mean? Where would I find the CSS Inserts. I not that familiar with Atahualpa. I do know CSS, PHP but not familiar with Atahualpa CSS or PHP file structure. If you show me the PATH, I would be greatful. Would I insert this CSS code in the style.css of the Theme?

Aloha, Mahalo,
Pajaro

juggledad Jun 12, 2016 06:14 PM

Add it to the end of the CSS Inserts option at dashboard->settings->Atahualpa Theme Options->Add HTML/CSS Inserts->CSS Inserts

pajaro Jun 12, 2016 06:31 PM

2 Attachment(s)
I have attached what I did in the Atahualpa option...

I a second attached file of after making CSS changes. Nothing happen!

Pajaro

pajaro Jun 12, 2016 06:36 PM

I did see something, It's black characters "div.header-image-container {border: 5px red solid;} above header image...

I think the CSS did not take!

Pajaro

div.header-image-container {border: 5px red solid;}

juggledad Jun 12, 2016 07:15 PM

go back and look at where you put the CSS and then where I told you to put it :p

juggledad Jun 12, 2016 07:20 PM

I'll give you hint at what your problem is.

When you put the CSS in correctly, you should see a red box that encompases the area that the search box is in. The search box is under the header image area and so it can not be accessed when you mouse over it.

You need to change the header image height (there is an option to do that), but I'll leave you the satisfaction of finding it and fixing it to solve your issue. :)

pajaro Jun 12, 2016 09:29 PM

Aloha Juggledad,

Got it! My error. It put a red border around the header container. Yes, the header container resides over the Search box. Can I post the search box inside the sidebar? Or should I pad the Logo header container down where it's not interfering with the header container. Not knowing the Theme, what would you recommend!!!

See link: https://drive.google.com/file/d/0B96...w?usp=drivesdk

Thanks so much for showing me my "real" problem...

Mahalo (Thanks),

Pajaro

juggledad Jun 13, 2016 03:31 AM

Go back and read my last post again

pajaro Jun 13, 2016 11:28 AM

Juggledad,

Problem solved!

Thanks so much for showing me where the real problem was. I could not have found it without your input.

Again, thanks so much for taking the time the help someone... :)

Warm Regards, from Hawaii

Pajaro


All times are GMT -6. The time now is 12:06 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.