Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Old Version fixes and change logs (http://forum.bytesforall.com/forumdisplay.php?f=37)
-   -   PHP 4.0 support (http://forum.bytesforall.com/showthread.php?t=21169)

lehacarpenter Nov 20, 2013 06:30 PM

PHP 4.0 support
 
Hi, I just got a notice from my host that I have seven days to update my domains to use PHP 4.0. I actually have multiple website clients, as well as several domains of my own, using Wordpress with various versions of Atahualpa, some of which go back to before there was an "Export Settings" feature. I'm concerned that some of these might break after a PHP upgrade. I'm pretty sure all, or nearly all of my clients are using recent versions of Wordpress, and Ata still works with those, but how can I tell if this upgrade is going to break something? I have no idea how to find out which PHP versions are supported by which Ata versions. Is there a table somewhere?

Thank you!:)

juggledad Nov 20, 2013 06:44 PM

Quote:

...my domains to use PHP 4.0.
do you mean 'using PHP 4.0'?

I know the current version of Atahualpa runs on php 5.3.26 since I'm running on it. there is no table, it's more based on what WordPress requires.

lehacarpenter Nov 20, 2013 07:05 PM

I have clients from as far back as maybe Ata 3.4.3. We have been able to update the Wordpress version, though, so would this imply that the Ata install will be okay?

Yeah, so bluehost.com is saying they are moving everyone over to PHP 4.0. If it breaks something, though, there will be the option to roll back. I kind of don't understand their logic there.

lehacarpenter Nov 20, 2013 07:28 PM

Well, I got restless and just went ahead and updated the oldest site I'm in charge of and everything worked great--yay! So now we know.

Thanks! :p

juggledad Nov 21, 2013 05:49 AM

Quote:

Yeah, so bluehost.com is saying they are moving everyone over to PHP 4.0.
Are you sure they didn't say they are moving everybody OFF php 4.0? PHP 4.0 is an OLD release of PHP.

After all, this is from Wordpress
Quote:

To run WordPress your host just needs a couple of things:
- PHP version 5.2.4 or greater
- MySQL version 5.0 or greater


All times are GMT -6. The time now is 01:53 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.