Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

PHP 4.0 support


  #1  
Old Nov 20, 2013, 05:30 PM
lehacarpenter
 
33 posts · Oct 2009
Hi, I just got a notice from my host that I have seven days to update my domains to use PHP 4.0. I actually have multiple website clients, as well as several domains of my own, using Wordpress with various versions of Atahualpa, some of which go back to before there was an "Export Settings" feature. I'm concerned that some of these might break after a PHP upgrade. I'm pretty sure all, or nearly all of my clients are using recent versions of Wordpress, and Ata still works with those, but how can I tell if this upgrade is going to break something? I have no idea how to find out which PHP versions are supported by which Ata versions. Is there a table somewhere?

Thank you!
  #2  
Old Nov 20, 2013, 05:44 PM
juggledad's Avatar
juggledad
 
23,511 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
...my domains to use PHP 4.0.
do you mean 'using PHP 4.0'?

I know the current version of Atahualpa runs on php 5.3.26 since I'm running on it. there is no table, it's more based on what WordPress requires.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 20, 2013, 06:05 PM
lehacarpenter
 
33 posts · Oct 2009
I have clients from as far back as maybe Ata 3.4.3. We have been able to update the Wordpress version, though, so would this imply that the Ata install will be okay?

Yeah, so bluehost.com is saying they are moving everyone over to PHP 4.0. If it breaks something, though, there will be the option to roll back. I kind of don't understand their logic there.
  #4  
Old Nov 20, 2013, 06:28 PM
lehacarpenter
 
33 posts · Oct 2009
Well, I got restless and just went ahead and updated the oldest site I'm in charge of and everything worked great--yay! So now we know.

Thanks!
  #5  
Old Nov 21, 2013, 04:49 AM
juggledad's Avatar
juggledad
 
23,511 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
Yeah, so bluehost.com is saying they are moving everyone over to PHP 4.0.
Are you sure they didn't say they are moving everybody OFF php 4.0? PHP 4.0 is an OLD release of PHP.

After all, this is from Wordpress
Quote:
To run WordPress your host just needs a couple of things:
- PHP version 5.2.4 or greater
- MySQL version 5.0 or greater
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Nov 21, 2013 at 04:51 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
right to left support? Majed Montezuma Theme 8 Oct 4, 2012 09:48 AM
php 5.3 support ? 3ukman New Versions, & Updating 1 Aug 14, 2009 06:32 PM


All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.