Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Forum How-To (http://forum.bytesforall.com/forumdisplay.php?f=9)
-   -   My header is missing (http://forum.bytesforall.com/showthread.php?t=21573)

kimski1 Feb 27, 2014 02:09 PM

My header is missing
I've been using the same WP free theme for several years w/ no problem.

The header is missing today and took the navigation tabs w/ it.

WordPress 3.8.1 - Atahualpa theme.


Any thoughts?

PS I don't know how to use HTML.

Kim Wolinski

juggledad Feb 27, 2014 02:34 PM

So...did you Change anything?
Have you searched the forums?

markj Mar 7, 2014 08:02 PM

Ok, a lot of us seem to be having the same issue. I upgraded my site recently to wordpress 3.8.1 and Atahualpa 3.7.13. My site worked fine before and the heading image I uploaded worked great. As many people have experienced my heading image went away after the upgrade. Fair enough, I read how and where to put my image again. So I put my heading image of the correct size into the correct directory (/public_html/celticpennsylvania/wp-content/themes/atahualpa/images/header). I do not use a substitute name for the theme like atahualpa333. I deleted all other images in this images directory. I also followed every direction I could fine on this problem. I saved everything in Atahualpa again, cleared the cache, logged off and on and rebooted 3 times as well as examined every parameter of the theme. Nothing. Still the default header continues to display. Where is it getting this image? I deleted it everywhere I could. My image is the only one in the directory path listed above yet it does not display. I use Ipswitch as my FTP and my site is www.celticpennsylvania.com. Help!

juggledad Mar 8, 2014 05:00 AM

@markj: here is the url of the header image
HTML Code:

you should read about the new theme option ATO->Image Location

geezergeek Mar 29, 2014 04:42 PM

I've read about the new theme option for the header image.

I find that this doesn't work dependably.

At several of my blogs, placing the image in wp-content > ata-images > header works fine. And also saves me from re-uploading after an update.

However, at one of my blogs this doesn't work -- even though Atahualpa recognizes and renders my favicon in wp-content > ata-images > with the location set there.

Nor does it recognize that header if I place it in the standard location: wp-content > themes > atahualpa > images > header, with the location set there.

geezergeek Mar 30, 2014 10:52 AM

My remaining unsolved problems: Atahualpa doesn't recognize my header in one of my blogs, though it's in the same place -- wp-content > ata-images > header -- as it is in the others, which read it just fine. With the same settings in ATO.

I know Atahualpa sees the ata-images folder, because it reads the favicon therein. I should say that it reads the favicon that used to be there, because I replaced the original favicon there but it continues to show the old one, since deleted.

I should add that it's not clear to me (perhaps to most) when something is a WP problem and when it's Atahualpa-specific.

juggledad Mar 31, 2014 08:00 PM

what is the url?
if you type in the full url to the image does it display? could it be a file permission issue?

All times are GMT -6. The time now is 09:25 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.