Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Installing & running WordPress (http://forum.bytesforall.com/forumdisplay.php?f=6)
-   -   Iepngfix.php (http://forum.bytesforall.com/showthread.php?t=2289)

Holger Jul 7, 2009 07:51 AM

Hello Everybody!

After upgrading from Atahualpa 3.3.3 to Atahualpa 3.4.01 i have a strange bug. It only occurs, when somebody uses the IE. With the Version 8 of IE its impossible to load the page the Version 7 loads only after a error-message. With ALL other browsers the HP is fully functional.

And the most strange thing is, that I installed WP with Atahualpa 3.4.01 on another subdomains with exact the same plugins and all the same preferences AND IT WORKS there WITHOUT a problem.

To help you to help me, here is, what the "Error-Report" says:


Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; FDM; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Zeitstempel: Tue, 7 Jul 2009 13:42:56 UTC

Meldung: Access is denied to: http://www.partyservice-yvonne.de/pr...s/iepngfix.php
Zeile: 0
Zeichen: 0
Code: 0
URI: http://www.holgernietgen.de/privat/

juggledad Jul 7, 2009 10:42 AM

check the permissions of the file

Holger Jul 7, 2009 11:52 PM

Yeah, did that thing first. I read the error-report, turned my FTP-Porgramm on and switched the permission of that file to 777, so everthing should be allowed on that file. But that didnt solved the problem... :confused:

juggledad Jul 8, 2009 03:57 AM

I just tried on IE8 and the first time I got an error (no explaination, just an error) I tried again and the page came up. If I clear everything (history, cache, cookies, form data etc) I again get an error the first time and the page comes up the second time.

Hope this helps

Holger Jul 8, 2009 02:19 PM

Yeah, thats a workaround for the problem, but not an solution. Ok, Im really NO LOVER of the IE, but sadly here in Germany 50% till now use the piece of sh**! :( So it would be nice, if someone would now an solution for that strange behavior. :confused:

juggledad Jul 8, 2009 02:52 PM

This may be related to the CSS Internal/External issue. Flynn won't be back till Friday.

Holger Jul 8, 2009 11:52 PM

OK, Ill wait, have posted a "warning message" on my startpage for IE-Users! :)

tzahi Aug 23, 2009 01:13 AM

Hi guys,

I have the same problem. I use Atahualpa 3.4.1 on wordpress 2.8.4. On IE6 I get the following error:

Error: Access is denied to: http://etmob.com/wordpress/wp-conten...s/iepngfix.php
Code: 0
URL: http://blog.etmob.com

on IE7 and IE8 it looks OK.
How can I fix the problem?

Flynn Aug 23, 2009 12:32 PM

I am replacing that multi file setup with a single file PNG script in the next version. For now try setting the Javascript to external or the opposite if you have it at external

khubab1 Aug 27, 2009 01:35 AM

You can find 100% working and tested iepngfix at http://www.nobleatom.com

Flynn Aug 27, 2009 07:53 PM

There's much more to do than that to integrate it in a fully automated way into a WP theme. The location of the various files and the gif need to be figured out dynamically, and the WP options aren't available in just any file. But as mentioned I am dropping the whole Twinhelix way with another single javascript without gif file, which works pretty well

kais Sep 8, 2009 09:49 AM

From what I can tell, the your currently used iepngfix doesn't work on the background image in the post container. Any idea why?
Is the implementation broken altogether, and that's why you're changing it?
Thanks for a great theme.

adri Jan 2, 2010 06:47 AM


I just did a web page analysis...


it's giving a 404 on iepngfix.php

is there a way I can fix this?



juggledad Jan 2, 2010 07:08 AM

What version of Atahualpa are you using?
see http://forum.bytesforall.com/showthr...light=iepngfix

adri Jan 2, 2010 07:20 AM


off to read that thread.

adri Jan 2, 2010 07:55 AM


I've made the change to the css.php.

Trouble is when I try to run the webpagetest again it's still saying the call to that file is still there...

How so and what can I do to ensure it's all as it should be.

Many thanks


adri Jan 2, 2010 08:16 AM

OK working now.

Not very keen on changing php code in the theme though...oooer...

All times are GMT -6. The time now is 05:03 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.