Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   "Auto Draft" appearing as title of published pages (http://forum.bytesforall.com/showthread.php?t=11372)

hannahvb Nov 25, 2010 01:07 PM

"Auto Draft" appearing as title of published pages
 
I have recently experienced an error with Atahualpa (different versions, as well), in which a new, normally published page is displaying Auto Draft as its title, and I have not for the life of me been able to work out how to fix this. Anyone else had this issue, am I missing something straightforward? If not, I'll send page details/version details (I will have to look things up between various sites so I'm being lazy at the mo).

Thank you!

netrdx Nov 25, 2010 02:34 PM

To remove the "Auto Draft" you are just required to edit the "Atahualpa Posts options" that you will find in the "Edit Post" if you scroll down a bit. Change the Body title single page and Body title multi post page from Auto draft to your post title

champs Nov 25, 2013 02:23 PM

I had the same "Auto draft" Problem.

I FINALLY solved it by downloading the latest theme update-- version.

Tom


All times are GMT -6. The time now is 02:54 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.