Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   New Versions, & Updating (http://forum.bytesforall.com/forumdisplay.php?f=12)
-   -   Problem with upgrading version 3.4.2 (http://forum.bytesforall.com/showthread.php?t=2434)

cato Jul 14, 2009 01:39 PM

Problem with upgrading version 3.4.2
 
Hi, I tried to upgrade from 3.3.3 to 3.4.2 and this appear...

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Fatal error: [] operator not supported for strings in /home/eg000216/public_html/wp-includes/general-template.php on line 32

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 339

Someone can help me... ??? :confused:

Thanks....

juggledad Jul 14, 2009 03:03 PM

remove all the themes except the default theme from wp-content/themes and all the plugins from wp-content/plugins and see if you can get WP running.

If you can, add atahualpa 3.4.2 back and see if you can activate it.
if you can, start adding in the plugins toill it breaks then you know the culprit.

Do you make any changes to the WordPress code??
What version of WP?

cato Jul 15, 2009 06:44 AM

I have the 2.8 version, and I donīt make changes in the code, so I will try that you say me....

thanks


All times are GMT -6. The time now is 12:09 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.