Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Problem with upgrading version 3.4.2


  #1  
Old Jul 14, 2009, 12:39 PM
cato
 
2 posts · Jul 2009
Hi, I tried to upgrade from 3.3.3 to 3.4.2 and this appear...

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Fatal error: [] operator not supported for strings in /home/eg000216/public_html/wp-includes/general-template.php on line 32

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 339

Someone can help me... ???

Thanks....
  #2  
Old Jul 14, 2009, 02:03 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
remove all the themes except the default theme from wp-content/themes and all the plugins from wp-content/plugins and see if you can get WP running.

If you can, add atahualpa 3.4.2 back and see if you can activate it.
if you can, start adding in the plugins toill it breaks then you know the culprit.

Do you make any changes to the WordPress code??
What version of WP?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jul 15, 2009 at 06:18 AM.
  #3  
Old Jul 15, 2009, 05:44 AM
cato
 
2 posts · Jul 2009
I have the 2.8 version, and I donīt make changes in the code, so I will try that you say me....

thanks

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best practices for upgrading from WP 2.7 to 2.8? paulae New Versions, & Updating 8 Jul 16, 2009 03:05 PM
Upgrading from WP 2.4 to 2.8, and ATA? paulae New Versions, & Updating 2 Jun 17, 2009 07:04 PM
Footer problem in 3.3 version gina31 Post-Kicker, -Byline & -Footer 1 Jun 2, 2009 02:53 AM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM
How do I know what version I have? ShawnKelly New Versions, & Updating 4 Apr 16, 2009 05:20 PM


All times are GMT -6. The time now is 02:10 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.