Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Multisite (http://forum.bytesforall.com/forumdisplay.php?f=46)
-   -   I cannot access the theme options (http://forum.bytesforall.com/showthread.php?t=17833)

Carina Jun 18, 2012 12:25 AM

I cannot access the theme options
 
Hi.

I have updated to 3.7.7 and have a multisite install and also the latest version of Wordpress 3.4 and trying to set the theme options only reloads the options page. Hovering over the links they only lead to wp-admin/themes.php?page=atahualpa-options# and it seems as if there are no other links but the options# thing. I guess something is missing or interfering but would appreciate if any ideas as to how to solve this.

Thanks in advance.

juggledad Jun 18, 2012 05:14 AM

If you did an automatic install I would re do it or better do a manual install
(see the FAQ forum) to make sure the whole theme was installed and not just part.

It is possible you timed out and the wordpress code that does the theme install did not finish

Carina Jun 18, 2012 11:19 AM

Hi and thanks for your reply. I had already done that by deleting the theme and then unzipping the file and reuploading everything using ftp but it did not make any difference. I even tried using different browsers but it seems something is missing somewhere anyway.

juggledad Jun 18, 2012 11:33 AM

please do this. Install the plugin 'serverbuddy' (http://downloads.wordpress.org/plugi...luginbuddy.zip) and see if 'magic_quotes_gpc' is turned on

after you activate the plugin you will find it under the dashboard->tools menu

Carina Jun 18, 2012 11:42 AM

Hi and thanks, I just did and it says no: PHP Magic Quotes GPC disabled disabled OK, the info said it is not needed for properly coded software.

All info that was there on this part: PHP Version >= 5.2 5.2.17 OK

PHP max_execution_time >= 30 (seconds) 0 WARNING

WordPress Version >= 2.9.0 3.4 OK

MySQL Version >= 5.0.15 5.1.61 OK

Zip Methods exec (best) > ziparchive > pclzip (worst) exec, ziparchive, pclzip OK

AddHandler in .htaccess host dependant n/a OK

PHP Register Globals disabled disabled OK

PHP Magic Quotes GPC disabled disabled OK

PHP Magic Quotes Runtime disabled disabled OK

PHP Safe Mode disabled disabled OK

Operating System Linux Linux OK

PHP Memory Limit >= 128M 256M OK

juggledad Jun 18, 2012 12:26 PM

you need to upgrade your wordpress. You are still on 2.9??? do a database backup and upgrade your wordpress.

lmilesw Jun 18, 2012 12:59 PM

I believe that means ServerBuddy wants to see a WP version of equal to or greater than 2.9 and then show it is on 3.4 and OK.

Carina Jun 18, 2012 01:02 PM

Quote:

Originally Posted by juggledad (Post 86659)
you need to upgrade your wordpress. You are still on 2.9??? do a database backup and upgrade your wordpress.

I means it is bigger than 2.9. I have the latest Wordpress installed meaning 3.4

Carina Jun 18, 2012 01:02 PM

Quote:

Originally Posted by lmilesw (Post 86662)
I believe that means ServerBuddy wants to see a WP version of equal to or greater than 2.9 and then show it is on 3.4 and OK.

Yes, that is true as I have 3.4 installed.

juggledad Jun 18, 2012 03:21 PM

I just did an install of WP 3.4 -
made it a multi site
added a second site
installed atahualpa 377

it runs fine for me

juggledad Jun 18, 2012 04:58 PM

have you tried disabling ALL your plugins? It could be a memory problem and this woud free some memory up.

Carina Jun 19, 2012 12:09 AM

Quote:

Originally Posted by juggledad (Post 86675)
have you tried disabling ALL your plugins? It could be a memory problem and this woud free some memory up.

I cannot disable all plugins as some are network enabled and run for the whole multisite but all that I had active on this testinstall I have disabled and it does not make a difference. All I see hovering over the different links on the Atualpha options page ends with # so there is nothing there :(

juggledad Jun 19, 2012 04:59 AM

Carin - who is your host? I know some hosts will allow you to specify a large amount of memory but will only allocate a small amount.

Also have you checked you'd sites error.log and access.log for information?

Carina Jun 19, 2012 02:16 PM

Quote:

Originally Posted by juggledad (Post 86686)
Carin - who is your host? I know some hosts will allow you to specify a large amount of memory but will only allocate a small amount.

My host is a Swedish host who is quite big and also very keen on Wordpress, Binero.

Quote:

Originally Posted by juggledad (Post 86686)
Also have you checked you'd sites error.log and access.log for information?

I looked but could not find anything strange in neither error or access logs.

It seems I will give up for now, perhaps there will be some sort of upgrade or something else that will make things work.

The links arenīt there, when hovering over all they lead to are # and nothing else.

juggledad Jun 20, 2012 03:57 AM

It must be something environmental with your host/settings since it is working elsewhere. The other user reporting problems was solved by setting 'magic quotes gpc' to 'off'.

you could try asking your host for help or another thought would be to do a new WP/Atahualpa install as a subdomain or in a subfolder and see if that instance works compared to the multi site instance.


All times are GMT -6. The time now is 07:11 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.