Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   Problems with header in different browsers (http://forum.bytesforall.com/showthread.php?t=3793)

theassembly Oct 9, 2009 07:43 AM

Problems with header in different browsers
 
Hi,

I nearly didn't need to ask a question here!

Anyway, i have a header image (jpg) which displays perfectly in safari however, when i view the page in firefox, it doesn't show up. I have made it a link and this still works.

The page can be found at www.wearetheassembly.co.uk/blog

Any thoughts would be appreciated! Many thanks

Lee

juggledad Oct 9, 2009 08:21 AM

The image is actually 'header.jpg.psd' - you need to change the file name/format

theassembly Oct 9, 2009 12:28 PM

hmmm...... i just double checked it. It was on our server as header.jpg. I deleted it and re-uploaded it anyway and it still isn't working.

Did you mean the actual file has the extension .jpg.psd or is it somewhere in the CP?

Many thanks for the help!

juggledad Oct 9, 2009 02:19 PM

I viewed the image in Safari and dragged it to my desktop (OSX) and the resultant file is labeled header.jpg.psd - is it possible that it is a psd that was saved with a jgp extension causing some browsers to have a fit with it?


All times are GMT -6. The time now is 01:48 PM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.