Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Sidebars & Widgets (http://forum.bytesforall.com/forumdisplay.php?f=14)
-   -   [SOLVED] Links widget issues (http://forum.bytesforall.com/showthread.php?t=18271)

Herbalist Aug 29, 2012 08:05 AM

[SOLVED] Links widget issues
 
For a while now I'd had issues with the links widget not showing up on either sidebar but - having been a little bit lazy (!) I was not fully up to date with the theme. It's raining today so everything is up to date and the links widget does not show up on either side bar. Other items seem to show up just fine. I'd be very grateful if anyone could point me towards where I might look to try and solve this?

TIA - Herby

juggledad Aug 29, 2012 09:24 AM

What links widget? The default? What is the URL? What sidebar is it on? What happens if you disable all your plugins?

Herbalist Aug 29, 2012 09:54 AM

Yep - default links widget
Left sidebar (tho putting it on the right makes no difference)
All plugins disabled - still not there.
http://www.totnesolutions.com/

Appreciated
Herby

juggledad Aug 29, 2012 12:37 PM

so the next question is...do you have any links?

Herbalist Aug 30, 2012 01:45 AM

Yes - I assure you I would not waste folks time posting otherwise

Herbalist Aug 30, 2012 02:25 AM

Bizarrely - I deleted some of the links I had, created a new category and put the ones I most wanted in it and they now display ok. Something buggy somewhere but not the theme. Thanks anyway


All times are GMT -6. The time now is 08:19 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.