Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Links widget issues


  #1  
Old Aug 29, 2012, 09:05 AM
Herbalist
 
4 posts · Aug 2012
For a while now I'd had issues with the links widget not showing up on either sidebar but - having been a little bit lazy (!) I was not fully up to date with the theme. It's raining today so everything is up to date and the links widget does not show up on either side bar. Other items seem to show up just fine. I'd be very grateful if anyone could point me towards where I might look to try and solve this?

TIA - Herby
  #2  
Old Aug 29, 2012, 10:24 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What links widget? The default? What is the URL? What sidebar is it on? What happens if you disable all your plugins?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 29, 2012, 10:54 AM
Herbalist
 
4 posts · Aug 2012
Yep - default links widget
Left sidebar (tho putting it on the right makes no difference)
All plugins disabled - still not there.
http://www.totnesolutions.com/

Appreciated
Herby
  #4  
Old Aug 29, 2012, 01:37 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so the next question is...do you have any links?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 30, 2012, 02:45 AM
Herbalist
 
4 posts · Aug 2012
Yes - I assure you I would not waste folks time posting otherwise
  #6  
Old Aug 30, 2012, 03:25 AM
Herbalist
 
4 posts · Aug 2012
Bizarrely - I deleted some of the links I had, created a new category and put the ones I most wanted in it and they now display ok. Something buggy somewhere but not the theme. Thanks anyway

Bookmarks

Tags
links widget, not showing, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGFIX 361-04: Allow Custom Menu widget links to use same styling as Pages widget. juggledad Old Version fixes and change logs 1 Jan 22, 2011 09:40 AM
Title Links and Padding issues in widgets dnavarrojr Sidebars & Widgets 3 Jan 5, 2010 06:05 PM
How to edit links widget or how to have links in sidebar of page? Joelb53 Sidebars & Widgets 1 May 6, 2009 04:52 AM


All times are GMT -6. The time now is 08:33 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.