Wordpress Themes - WP Forum at BFA

Wordpress Themes - WP Forum at BFA (http://forum.bytesforall.com/index.php)
-   Header configuration & styling (http://forum.bytesforall.com/forumdisplay.php?f=15)
-   -   "Configure EXCERPTS" code ends up in Header (http://forum.bytesforall.com/showthread.php?t=20710)

annsworld Jul 31, 2013 11:37 AM

"Configure EXCERPTS" code ends up in Header
 
Hi,

After the upgrade to Atahualpa 3.7.12 the code from the ATO=>"Configure EXCERPTS" => "Custom Read more" section ends up at the top of my header image. It does show up properly, as intended, at the end of my post excerpts too. I do not know for sure, whether it has to do with the upgrade, but I had not noticed it before.

I have tried deleting the "Add This" top code, since the "Custom Read more" code showes up right underneath, but this did not fix it - so I put it back in.

http://www.dievogelschule.com

Any idea as to what may be causing this?

Thank you,
Ann.

juggledad Jul 31, 2013 03:06 PM

do you have something called 'add this bar'?

annsworld Aug 1, 2013 10:23 AM

Yes. But when I removed it, the faulty "custom read more" text remained. Thus it probably is not what is causing the problem.

juggledad Aug 1, 2013 10:53 AM

I still see it in the code and it looks like the plugin
HTML Code:

<body class="home page page-id-77 page-parent page-template-default">
<div class="addthis_bar_placeholder" style="display: block; height: 35px;"></div>
<div class="addthis_bar_container old" style="top: 0px; display: block;">
. . . → mehr:
<a href="http://www.dievogelschule.com/">Die Vogelschule für Papageien & Sittiche | Willkommen</a>


annsworld Aug 1, 2013 03:14 PM

No. I checked that.

It is the code that is in: ATO=>"Configure EXCERPTS" => "Custom Read more" And when I remove it from there, it also disappears from the top. Sadly, I don't have it in the excerpts - where I need it - then either anymore.

I must admit I am a little stumped.

juggledad Aug 1, 2013 03:37 PM

If you want to send me a PM with an admin ID/pw I'll poke a bit

juggledad Aug 3, 2013 02:48 AM

The issue is with the 'Facebook Thumb Fixer' plugin - shut it off and the problem goes away.
you will need to contact them about debugging it/finding out what is happening but what is happening is the plugin creates some code in the <head>...</head> which is invalid there. The code is
HTML Code:

<!--/ Open Graph /-->
<meta property="og:title" content="Die Vogelschule für Papageien & Sittiche | Willkommen" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dievogelschule.com/" />
<meta property="og:description" content="<span style="color:#777"> . . . &rarr; mehr: <a href="http://www.dievogelschule.com/">Die Vogelschule für Papageien & Sittiche | Willkommen</a></span>" />
<meta property="og:site_name" content="Die Vogelschule für Papageien &amp; Sittiche | Papagei &amp; Sittich –  Clickertraining – Futter – Haltung – Verhalten – Gesundheit" />
<meta property="og:image" content="http://www.dievogelschule.com/SET-UP/Default-Facebook-Thumb.jpg" />

and this line
<meta property="og:description" content="<span style="color:#777"> . . . &rarr; mehr: <a href="http://www.dievogelschule.com/">Die Vogelschule für Papageien & Sittiche | Willkommen</a></span>" />
is the culprit.

annsworld Aug 3, 2013 04:02 AM

Thank you so much for having a look at it. That is really strange though. I have used the thumb fixer for a while and never had a problem with it. Why now? I did not even upgrade it.

I will contact them anyways. Maybe the plugin has an issue with the Atahualpa upgrade. I'll let you know what they say.

annsworld Aug 3, 2013 04:15 AM

OMG you are right. I had not upgraded the thumbfixer on my site www.thebirdschool.com. And there it worked. I thought it was Atahualpa because I upgraded the www.dievogelschule.com site and it showed up there. But now, since doing the upgrades on thebirdschool-site, I am having the identical problem. <duh!!>

So, I posted this on the "thumbfixer" guy's site. We'll see what he comes up with.

Thank you so much for your help! Donation is underway!


All times are GMT -6. The time now is 12:18 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.