Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Auto Draft on Blog Home Page Won't Go Away


  #1  
Old Sep 28, 2010, 09:55 AM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
Ok - I've read and re-read many forum posts on this topic. I did as Larry suggested and altered the functions.php file and also deleted all the bfa fields. Now that I've changed the function.php file, the bfa fields come back every time I delete them! I cannot get the article title to display on the blog home page. I've tried everything. Our site is now live and I really don't want Auto Draft as the title name. Can you provide a fix?? Thanks.
  #2  
Old Sep 28, 2010, 09:59 AM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
If it's helpful, the site is corefusionstudio.com/blog
  #3  
Old Sep 28, 2010, 04:29 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do a forum search
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Sep 28, 2010, 08:39 PM
c12281
 
120 posts · Jul 2010
WP 3.0.1; ATA 3.5.3; Mac OS X 10.6.4; Firefox 3.6.9
I did, I did, I did. I tried the suggestions and nothing worked. Any other assistance would be greatly appreciated!!! Thank you.
  #5  
Old Sep 29, 2010, 12:21 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Did you try this?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Sep 29, 2010, 05:49 PM
baronsamedi
 
13 posts · Feb 2010
i have the same problem but i temp solved it by goin to the post option and deleting auto draft shown here
http://forum.bytesforall.com/showthr...ght=Auto+Draft

But now i want to upgrade my atahualpa templete and when i do my whole css change aka the look of the website...

How come?? 3.4.6 to 3.5.3
  #7  
Old Sep 29, 2010, 07:25 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
search the forum for bfa_ata4. That is a file that MAY need to be reset in ATO>Import/Export settings. Sometimes clicking on the green save button will fix some of the styling issues as well.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Oct 1, 2010, 04:02 PM
johanM
 
16 posts · Jun 2010
Without changing the code, the 'Auto Draft' should be gone once the article is published, if you don't want to publish it, change the publish status to any but 'Published', it then should not be shown. I don't think it has anything to do with css style sheet.

or just delete from database

DELETE a,b,c FROM $wp->posts a LEFT JOIN $wp->term_relationships b ON (a.ID=b.object_id) LEFT JOIN $wp->postmeta c ON (a.ID=c.post_id) WHERE post_type = 'post' AND ( post_status = 'auto-draft' OR post_title = 'Auto Draft');

Last edited by johanM; Oct 1, 2010 at 04:07 PM.
  #9  
Old Oct 19, 2010, 06:24 AM
ole@oleaustin.com
 
22 posts · Jul 2009
Austin
My page titles are showing up as Auto Draft.
I have Ataluahlpa 3.4.5.1 running
In a closed post I found the following instructions:

“first, upgrade to 3.5.1, then go to 'Configure SEO' and set 'Use Post / Page Options?' to NO”

I try to upgrade atahualpa but when I go to “install themes” and put in Atahualpa, it tells me I already have the version.

Problem one?

I’ve installed All in One SEO. I tried finding a Use post/page option anyway and there wasn’t one.

I also saw this instruction:

“Check the post that is having the problem to see if there are some custom fields starting with 'bfa', if so delete them. This could occurs if the post was made while 3.4.6 or lower was installed so that post would automatically get the atahualpa post options. New posts will not have them.”

I have no idea where I’m supposed to find this “bfa”. I can’t find it anywhere.

You’ve also talked about the functions.php file. I have looked in all sorts of different places and don’t know where that would be.

I’ve seen notes on other code. Don’t know where that would be either.

I've searched the forum but there's so much out there and I keep getting the same message - that there are other people having this problem. So I thought I would try posting this.

While I’ve gotten my site up and running, I clearly have more to learn to consider myself WP-/Atahualpa-savvy. Feel free to respond like I’m 4 years old!
  #10  
Old Oct 19, 2010, 07:41 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
First of all you should upgrade Atahualpa by using the manual method as described here. That way you can switch back to the previous version if you have any issues.

I would recommend upgrading to Atahualpa 3.5.3 which can be downloaded with this link.

You should then apply the bug fixes as shown in the New Versions and Updating forum.

After you upgrade you will have the Post/Page option. You can also follow the instructions in this post to prevent the Auto Draft from happening in the first place. The Auto Draft is part of the new WordPress and will show up if you have the Ata Post/Page Options set to Yes. If you set the Post/Page options to no you won't need to do this fix.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headline on post page displays as "Auto Draft" cytaylor Post-Kicker, -Byline & -Footer 33 Apr 17, 2011 06:30 AM
Articel title says Auto Draft? KRiedl Atahualpa 3 Wordpress theme 6 Jul 11, 2010 06:27 PM
Auto Draft bug and updating to 3.5.1? adri New Versions, & Updating 10 Jul 6, 2010 04:50 AM
[SOLVED] Auto Draft appears instead of post title pvelte Center area post/pages 12 Jun 21, 2010 05:04 AM
[SOLVED] Auto-draft symarch Atahualpa 3 Wordpress theme 0 Jun 20, 2010 06:14 AM


All times are GMT -6. The time now is 02:35 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.