Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

My nav links (next/previous) are dead. :-(


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 31, 2010, 12:53 PM
Jeff G
 
39 posts · Mar 2010
My nav links (next/previous) are dead. :-(


Hola forumistas,

This is my site:
http://www.fuzzpodmusic.dreamhosters.../11/next-show/

[For some reason this forum site keeps truncating the link above. The homepage is
http://www.fuzzpodmusic.dreamhosters.com/
and I'm talking about nav between single page posts]

You will notice that the "next" and "previous" navigation links don't work. Why did that happen?

I styled them in the ATO-->Next/Previous Navigation like this:
<u><strong> next &rsaquo;</strong></u>
<u><strong>&lsaquo; previous </strong></u>

I tried removing the html tags <u> and <strong> but it made no difference.

Why why why??

Using
WP Version 3.0
Atahualpa 3.5.1

Thanks for any help!
  #2  
Old Aug 31, 2010, 03:31 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
I get the same results unless the %link is there. I will check into this.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 6, 2010, 09:31 AM
Rarabou
 
10 posts · Sep 2010
I think I have pretty much the same problem. On single post page, the Previous, Next navigation doesn't show up. The space available for this function is present, however, nothing appear.
Here are the codes I am using :

Above the loop : <?php /* For MULTI post pages if activated at ATO -> Next/Previous Navigation: */ bfa_next_previous_page_links('Top'); ?> <?php if( is_category() AND function_exists('page2cat_output')) { page2cat_output($cat); } ?>

In the loop :<?php /* Post Container starts here */

Below the loop : <?php /* Displayed on SINGLE post pages if activated at ATO -> Next/Previous Navigation: */

Is it correct?

Thank you very much for your help
  #4  
Old Sep 6, 2010, 10:29 AM
juggledad's Avatar
juggledad
 
22,314 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
do you have more that a page of posts" the nav won't show up till you do.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 6, 2010, 02:30 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
Currently if you don't have %link as part of the code in the Newer and Older Post Link on Single pages the Next/Previous does not work. This has been noted by the developer.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Sep 6, 2010, 03:19 PM
Rarabou
 
10 posts · Sep 2010
Thank you for the fast reply, however, I don't really understand what you mean exactly. Is there something to make it workable?
I used the %link for "Older Post" link on SINGLE post pages and "Newer".
It used to work, but I did one stupid manipulation, and now nothing shows up.

The reason might be because of WP PAGE NAVI that Im using for the multiposts pages?

Thank you so much guys !
  #7  
Old Sep 6, 2010, 08:09 PM
lmilesw's Avatar
lmilesw
 
10,107 posts · Jul 2009
Central New York State USA
It has to do with the coding and I believe is will be fixed. What it comes down to is that for now you have to make do with %link to go to older or newer single posts.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Sep 12, 2010, 11:42 PM
Jeff G
 
39 posts · Mar 2010
Yeah, I decided I could live with the %link. Not really a big deal, but a weird glitch though, since the theme says it can do otherwise.
  #9  
Old Oct 6, 2010, 08:52 AM
OzBOz
 
12 posts · Jul 2009
Deventer, The Netherlands
Send a message via MSN to OzBOz
Ah nice, I was puzzled, but it's a little bug. I also wanted to change them because my blog is pretty small and using the titles will look less nice.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why won't next/previous nav buttons actually nav?? Jeff G Post-Kicker, -Byline & -Footer 4 Aug 9, 2010 07:51 PM
Display Previous/Next links on gallery attachments johnp Excerpts, Read more, Pagination 5 Aug 5, 2010 08:34 AM
[SOLVED] Did autoinstall of Word Press 2.9.1 now my site is dead! Dscolaro New Versions, & Updating 6 Jan 5, 2010 07:48 PM
[SOLVED] Swap next/previous post links? sasajakov Post-Kicker, -Byline & -Footer 2 Oct 4, 2009 08:22 PM
[SOLVED] How to style the Previous/Next Navigation links Fux Header configuration & styling 6 Aug 16, 2009 09:41 AM


All times are GMT -6. The time now is 10:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.