Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

Admin Page gone nuts.


  #1  
Old Aug 23, 2010, 08:24 AM
swimflyfast
 
5 posts · Jul 2010
http://warrentonmasters.org/adminpage.tiff

Here is what my admin page looks like. Anyone have an idea what happened and how I might fix it?
  #2  
Old Aug 23, 2010, 08:31 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Does this happen with the 2010 theme if it does then this is a WordPress problem and you will have to check with them.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 23, 2010, 08:35 AM
swimflyfast
 
5 posts · Jul 2010
thanks for the quick response, sorry for the lack of details in note.

I am using atahualpa 2.5.3 theme, Wordpress 3.
  #4  
Old Aug 23, 2010, 08:37 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Yes but do you get the same results if you switch to the 2010 theme?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 23, 2010, 08:40 AM
swimflyfast
 
5 posts · Jul 2010
thanks, How would I switch to that theme to test, as my admin page is hosed?
  #6  
Old Aug 23, 2010, 08:46 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You could delete the Atahualpa folder using FTP which should switch you back to the default theme or perhaps just renaming it may do the trick. Either way you are at a point where you could lose configuration settings etc so if you don't have a backup of the database you MAY lose or perhaps may have lost some data.

In other words I can think of no quick fix for your issue.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Aug 23, 2010, 09:59 AM
swimflyfast
 
5 posts · Jul 2010
I had another site on 3.0 vs 3.1 WP. It had same problem when I logged in. I was able to update it to 3.1 through the fog and it is ok now.. hmmm I'll try to figure out what 3.1 files I can reload and see what happens.. then I'll start drinking... I put request in on Wordpress forum.

thanks again,
  #8  
Old Aug 23, 2010, 08:56 PM
swimflyfast
 
5 posts · Jul 2010
OK I found the malware that did this and fixed it with a script

I saw this on the top line of my index.php and googled it. eval(base64_decode("

Found a script that got rid of it.

When I upgraded my other site it just wrote over infected php and fixed it but I had to run the script on the site that was up to date on wp 3.0.1

http://hubpages.com/hub/How-To-Remov...4_decode-Virus
  #9  
Old Aug 24, 2010, 05:20 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you had that in the index.php I'm willing to guess that every php file on your site - wordpress, theme, or plugin - file is corrupted or at lease most are. You need to check them all and replace them.

but first, change all your passwords - wordpress, ftp, host - look for any id's you don't recogniseoo
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
admin screen trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] All admin links bring me to 'page not found'? How do I fix the per machepap Atahualpa 3 Wordpress theme 9 Mar 5, 2010 12:31 PM
blank wp-admin page with Atahualpa 3.32 and WP 2.71 wpuser Atahualpa 3 Wordpress theme 24 Jan 31, 2010 04:55 AM
[SOLVED] How to add a private page for admin only to the menu bar? braids Page & Category Menu Bars 7 Dec 8, 2009 08:52 AM
Adding link in text of page to e mail admin Jimsplace Forum How-To 1 Aug 28, 2009 10:54 AM
Categories admin page missing paulae Installing & running WordPress 14 Apr 1, 2009 11:03 AM


All times are GMT -6. The time now is 01:39 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.