Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

My Supercache page URLs incorrectly contain /supercache/


  #1  
Old Aug 21, 2010, 05:55 PM
Fredo
 
11 posts · Aug 2010
Denver US
Hi:

I installed Supercache 0.9.9.3 on a client's site themed with Atahualpa 3.46. My SuperCache page URLs incorrectly contain /supercache/.

I also repopulated .htaccess with rules from the current Supercache release. I did a diff between my .htaccess and the rules displayed under View Mod Rewrite Rules in the Supercache control panel. The rules are in .htaccess correctly. Same thing for cache/.htaccess. The Supercache control panel test says that it is working.

This WordPress forum thread suggesting disabling all plugins: Supercache appended to URL
http://wordpress.org/support/topic/p...rl-1?replies=9

I did that and the problem remains. This therefore suggests that the problem is with my configuration or that it involves a Supercache incompatibility with Atahualpa, so I am posting this problem here.

More details:
When logged in as admin, a specific page URL displays as:
http://www.limitstogrowth.org/articl...terrible-cost/

When not logged in, the same page URL displays as:
http://www.limitstogrowth.org/wp-con...ost/index.html

Both pages contain in the source:
<!-- Cached page generated by WP-Super-Cache on 2010-08-14 17:00:39 -->



Suggestions?

Perhaps I should throw out Supercache and go with basic WP Cache or with Cache 2?

Thank you very much,

Fred
  #2  
Old Aug 22, 2010, 04:32 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you clear out the cache? I'm not seeing an issue now, did you fix it?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 25, 2010, 08:20 AM
Fredo
 
11 posts · Aug 2010
Denver US
Hi:

Yes, I cleared cache. But I could not resolve the problem with Supercache on. I set Supercache to half on, which effectively disabled Supercache and eliminated the problem. Looks like I'll have to enable mod-rewrite logging in Apache. Ugh!!

Bookmarks

Tags
incorrect, supercache, url

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding Widget areas incorrectly? twomomsdesigns Sidebars & Widgets 3 Aug 20, 2010 08:30 AM
Right sidebar renders incorrectly on homepage in IE8, Firefox OK Alexi Sidebars & Widgets 1 Jan 25, 2010 05:30 AM
Right sidebar renders incorrectly on homepage in IE8, Firefox OK Alexi Center area post/pages 0 Jan 19, 2010 07:16 AM
Tip for bleeding URLs in sidebars paulae Sidebars & Widgets 1 Dec 9, 2009 02:02 PM
[SOLVED] title images in widgets are incorrectly linking PrettyChicky Sidebars & Widgets 2 Jul 23, 2009 09:06 PM


All times are GMT -6. The time now is 04:21 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.