Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Logo area Search/RSS feeds


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 19, 2010, 09:27 AM
HistoricShed
 
8 posts · Aug 2010
I have been searching through the Forum for the answer and have found references to threads that mention this problem, but haven't found the actual solution. The site is www.tampapreservation.com and am using Atahualpa 3.5.3 on WP 3.0 (which is quite wonderful I must say for someone like me who is in way over her head when it comes to web design and doing this on a volunteer basis for a non-profit).

I had the Search box and standard RSS logos turned off, then turned them back on, and now they are off to the right of the page. It did this before I added the logo image and turned the blog title and tagline on, so I don't think it has to do with the size of the image or text. I am assuming this is something simple, but I don't know where to look to fix it. Thanks in advance for your help.
  #2  
Old Aug 23, 2010, 05:19 AM
juggledad's Avatar
juggledad
 
22,253 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What is your actual question? I can't figure out what you are asking (it maybe because the coffee hasn't kicked in )
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 23, 2010, 05:59 AM
HistoricShed
 
8 posts · Aug 2010
Thanks for your reply. The problem was sorted out over the weekend. The CSS insert area had the search bar and RSS feeds set to off to the side of the page (don't know how it go there, but deleting it fixed the problem).

Bookmarks

Tags
logo area, rss, search

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seachbox and RSS feeds missing Shack Header configuration & styling 0 Aug 16, 2010 11:43 AM
[SOLVED] RSS Feeds and Search box misaligned in IE, but not Safari or Firefox? thirstyreader Header configuration & styling 3 Apr 27, 2010 12:09 PM
Aligining Search box and RSS icons with logo shirlockc Header configuration & styling 1 Jan 30, 2010 11:26 AM
Shorten RSS Feeds bonoix RSS, Feeds & Subscribing 2 Dec 13, 2009 06:01 PM
Delete comments and rss links in logo area Scarlett RSS, Feeds & Subscribing 4 Mar 4, 2009 06:09 PM


All times are GMT -6. The time now is 05:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.