Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

changing the colour of the grey stripes on the menu?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 11, 2010, 03:04 PM
moomum
 
145 posts · Aug 2010
Hiya - I want to change the colour of the grey stripes so they are the same as the background colour of my menus - so I'd have 2 stripes of orange rather than grey (http://www.lactivist.net)

Huge thanks
Lisa
  #2  
Old Aug 11, 2010, 03:16 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
Those gray stripes are a background image. You will have to create a new one to replace what is there. The image is called in ATO>Body, Text, & Links as:
HTML Code:
background: #fff url('<?php bloginfo('template_directory'); ?>/images/background7.png') repeat-x top left;
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 11, 2010, 03:32 PM
moomum
 
145 posts · Aug 2010
cool, thank you! there is still a chunk missing though, should I do backgrounds 5 and 6 as well?
  #4  
Old Aug 11, 2010, 04:06 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
I'm not sure what you mean by there is a chunk missing but it shouldn't have anything to do with the other images. You just need to remove that background line in ATO>Body, Text, & Links. You also may want to go to ATO>Add HTML/CSS Inserts>CSS Inserts and take out the background line.
Change This
HTML Code:
div#menu1 ul.rMenu {
background: transparent;
border: none;
}
To This
HTML Code:
div#menu1 ul.rMenu {
border: none;
}
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 12, 2010, 02:17 AM
moomum
 
145 posts · Aug 2010
The bit missing is the grey section next to 'polls' that runs all the way up to and past the search box on www.lactivist.net. I tried taking off the search box but it made no difference.

Thanks, sorry to be thick but I can't see what I am supposed to do on the first bit you suggested, there seems to be no option for that, and on the css inserts there is no place to change code just this:

CSS Inserts Add CSS code here that you want to append to your theme's CSS file.

So it looks like I can add code but not take it away or change it
  #6  
Old Aug 12, 2010, 04:43 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
In ATO>Add HTML/CSS Inserts>CSS Inserts in the big box you should see a whole bunch of CSS. One of entries should start with div#menu ul.rmenu. You need to take out the background:transparent line.

Here is a video of what I mean.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Aug 12, 2010, 05:18 AM
moomum
 
145 posts · Aug 2010
I don't get that big box of code, I just have a narrow strip with this code in it:
td#header {

I can't scroll up or down
  #8  
Old Aug 12, 2010, 05:22 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you probably have a plugin conflict. several plugins can cause this behavior, try disabling all your plugins and see if the box gets bigger.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Aug 12, 2010, 06:05 AM
nhfang
 
15 posts · Aug 2010
I was looking for a solution to this problem as well. Larry's solution worked for me. Thanks again Larry.
  #10  
Old Aug 13, 2010, 03:36 AM
moomum
 
145 posts · Aug 2010
Thank you but I can't get it to show up and I am reluctant to disable any more plugins - which file do I need to change if I upload it directly instead? I looked on style.css but I can't see the code you are talking about.
  #11  
Old Aug 13, 2010, 07:27 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
If you post a list of the plugins you have installed we MIGHT be able to tell you which one is the problem. Disabling all the plugins is just a test though. What I usually do is disable all the plugins to see if the the problem goes away and then start adding them back in a few at a time until the problem reappears. Then it's just a matter of narrowing it down from there.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #12  
Old Aug 13, 2010, 08:32 AM
moomum
 
145 posts · Aug 2010
I'm happy just changing the css honestly, if only I knew where it was!
  #13  
Old Aug 13, 2010, 08:42 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
The CSS is in the box mentioned. If you put your cursor in the box and hit Ctrl+A to select all then paste what you selected in a text editor such as notepad (NOT Word or a word processor) you will see all the code. You could edit in the text editor, select it all and paste back into the box by hitting Ctrl+A and then Ctrl+V to overwrite everything that is there.but if you don't do it just right it will mess up the CSS that is there.

If you send me a PM with a login and Password I will take a look.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Aug 13, 2010, 08:52 AM
moomum
 
145 posts · Aug 2010
thanks, I have done it now but I wasn't happy messing around with code I could not see, it would have been a whole lot easier to just tell me where the code lives :-)

Last edited by moomum; Aug 13, 2010 at 08:57 AM.
  #15  
Old Aug 13, 2010, 09:17 AM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
As moderators we sometimes don't know how much the individual asking the question knows and so hesitate answering in ways that COULD cause issues if they don't follow instructions exactly. In this case you are pasting code into a box and where can't see that what you pasted is right without copying and pasting into a text editor. For many this copying and pasting thing is very confusing.

Also you should be able to see the whole box and this issue will make maintenance more cumbersome.

At least you are working and that is a good thing.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #16  
Old Aug 14, 2010, 04:42 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
FYI the CSS that is in the CSS Inserts section is stored in the wordpress dAtabase as part of the atahualpa options - it is in the wp-options table. As of 3.4.7, all options are stored in one row to reduce calls to the db.

So what this means is that if you want to change the CSS there, in your case, you can disable all your plugins to see if one is causing the conflict (you could turn them off a couple at a time, check it, then turn them back on) or you can use the cut and paste method Larry laid out.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
re: changing footer colour of body container? byrontay Header configuration & styling 3 Jul 28, 2010 09:49 AM
Changing Sidebar background colour to match rest of site CVCS_MD Sidebars & Widgets 4 May 27, 2010 09:30 AM
Button colour not changing on page menu sidebar Djembateuse Sidebars & Widgets 0 Mar 21, 2010 09:11 AM
[SOLVED] Sidebar dashes not changing colour MoneyMagnets Sidebars & Widgets 0 Aug 14, 2009 05:44 PM
[SOLVED] Changing Font Colour gradlebum Sidebars & Widgets 2 Jul 13, 2009 10:00 AM


All times are GMT -6. The time now is 06:10 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.