Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Theme code conflicting with avatar plugin?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 22, 2010, 06:17 PM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
A WP core developer advised that my atahualpa 351 theme may contain the code quoted below and that it may be interfering with my author-avatar list plugin. He suggested that I find it and delete it. If it is in 351, what file and what would happen if I delete it?

img.avatar{float:left;display:block;margin:0 8px 1px 0;padding:3px;border:solid 1px #ddd;background-color:#f3f3f3;-moz-border-radius:3px;-
  #2  
Old Jul 22, 2010, 06:38 PM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Why not try adjusting ato->Style & configure COMMENTS->Avatar Style
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 22, 2010, 07:42 PM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
Thanks for the quick response Juggledad. That does appear to be the ato function but messing with it in ato had no effect on the misbehaving author-avatar plugin. The Author-avatar plugin puts the avatars of my authors in a sidebar. I don't think ata351 has that function, does it? I found the php part of the code in css.php. What happens if I delete it - no comment avatars?
  #4  
Old Jul 22, 2010, 08:04 PM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
UPDATE: I deleted the whole code string from css.php and it didn't help my plugin problem. So I don't think it has anything to do with my plugin problem. However, I've been in communication with plugin developer and I visited his test version in IE-8, and it did not have the problem. The only difference appears to the theme. Do you know of anything else in 351 that might be making the plugin behave differently when viewed through IE (it works fine in the other browsers). My WP core consultant says Themes using tables often have css issues across different browsers. Any thoughts? I love the look and admin of the ata theme.

Last edited by wadams92101; Jul 22, 2010 at 08:20 PM.
  #5  
Old Jul 23, 2010, 04:01 AM
juggledad's Avatar
juggledad
 
22,245 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what version of WP?
what's your url showing the problem?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jul 23, 2010 at 04:05 AM.
  #6  
Old Jul 27, 2010, 10:40 AM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
SOLVED: It wasn't the atahualpa code causing the problem. The plugin developer made some adjustments to his plugin, which solved the problem. Its not a released version yet. Its in his dev version for the plugin release version.

Bookmarks

Tags
avatars

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pinching code from another theme? jakc Header configuration & styling 1 Nov 26, 2009 05:47 AM
Avatar in Post using Avatar Plug-in DMO Atahualpa 3 Wordpress theme 1 Mar 23, 2009 09:43 PM
Theme Code Optimisation For Search Engines. Need Help Levitt Atahualpa 3 Wordpress theme 2 Mar 21, 2009 10:43 AM


All times are GMT -6. The time now is 11:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.