Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Just loaded the Theme - and theres this slight offset of the image and menub


  #1  
Old Jun 26, 2010, 09:03 AM
David Campbell
 
3 posts · Jun 2010
thought Id bring this to your attention:



It looks to me like the dark gray panel spanning across the page should line up?

- I dont know if this is important as i'll be customizing the look anyway, but thought you might like to know about it.

Running on Firefox 3.6.4 on OSX


cheers

Dave
  #2  
Old Jun 26, 2010, 01:04 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That's just the background image on the advertising theme style. Not sure why it's not lining up for you but with that particular theme style set I would suspect you would have to tweak it a bit when designing to take into account the background image. Since you are just starting I would import another Atahualpa Theme style from the styles folder that is in the zip archive for the theme. Just go to ATO>Export/Import Setting and import the classic, default, or rounded theme style but realize this will overwrite any changes you have made to your style thus far.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jun 26, 2010, 03:55 PM
David Campbell
 
3 posts · Jun 2010
cheers, Ive been editing anyway, its not really a concern.

I realized that the gray box ended up being in the background image when playing around

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Pre-loaded Dual Rollover Link Images OldMan1 Sidebars & Widgets 1 Apr 8, 2010 03:49 PM
[SOLVED] Slight page shift when adding inner sidebar to a single page mmqc2 Sidebars & Widgets 2 Feb 19, 2010 11:34 PM
How to create Blog Title/tagline offset? daveman Header configuration & styling 2 Nov 9, 2009 09:42 AM
[SOLVED] Parse error in functions.php after changing GMT offset in admin. AVIDJockey Atahualpa 3 Wordpress theme 3 Jul 27, 2009 01:32 AM


All times are GMT -6. The time now is 01:42 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.