Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] sidebars appearance


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 25, 2010, 09:52 AM
roga danar
 
4 posts · Aug 2009
I have one category and several pages our site. If I don't add any sidebar widgets, Atahualpa's default sidebar widgets appear on each page and on the one category post page that I've made. This is good because this is what I want to happen.

However when I add a text widget (has html code pointing to an image) to the right sidebar, that widget is only displayed on our post page, but does not show up on any other page.

I have not excluded anything by using Atahualpa's options.

I just want my sidebar widgets to show on all pages and categories but can't make it happen.

Can somebody tell me what I'm missing?

I'm using Atahualpa 3.5.1, Wordpress 3.0

Last edited by roga danar; Jun 25, 2010 at 10:37 AM. Reason: Solved
  #2  
Old Jun 25, 2010, 09:59 AM
juggledad's Avatar
juggledad
 
22,320 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
if you don't have a widget in the sidebar WORDPRESS adds several default widgets to the site.
check your settings at ato->Style & configure SIDEBARS
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 25, 2010, 10:22 AM
roga danar
 
4 posts · Aug 2009
[Solved] Sidebars appearance

Thanks for the reply JD.

My problem is that when I do add a widget (text widget in this case) to the sidebar, it does not appear on any of the pages other than our home/opening post page.

I have not made any changes to the default settings in ato->Style & configure SIDEBARS.

This was not an antahualapa issure. Needed to use a absolute url instead of a relative one in the html code for the text widget. Thanks for your help JD.

Last edited by roga danar; Jun 25, 2010 at 10:35 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird appearance of page menu bar in IE8 lhanft Page & Category Menu Bars 4 Feb 24, 2010 03:35 PM
[SOLVED] New WIDGET AREA is not showing up in Dashboard - Appearance - Widgets merle Sidebars & Widgets 5 Feb 20, 2010 01:35 PM
No sidebars??? detectorx Sidebars & Widgets 3 Feb 2, 2010 06:33 AM
Changing the Links Widget appearance cactus02 Sidebars & Widgets 3 Oct 5, 2009 02:51 PM
Sidebars, Left and Right WaterfrontGazette Sidebars & Widgets 1 Dec 13, 2008 01:47 PM


All times are GMT -6. The time now is 04:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.