Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Upgraded Wordpress on an old site which was 3.4.2 and now I have Whitescreen


  #1  
Old Jun 24, 2010, 02:40 PM
RichardMathiason
 
6 posts · Jul 2009
I am probably hosed but I thought I would ask.

I messed up and upgraded Wordpress on an old Ata site 3.4.2. I did not backup :-( and now I cannot login or even get the login page.

If there is anything I can do I appreciate it. If not let me know, too and I will have to start from scatch and rebuild the site.

The site is http://assistedliving-seniorservices.com which doesn't help you much because it is blank.

Thanks for the help.

Richard Mathiason

Last edited by RichardMathiason; Jun 24, 2010 at 02:45 PM.
  #2  
Old Jun 24, 2010, 03:20 PM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
Try removing plugins first - there may be a conflict. Since you can't see the Wordpress admin, you must do this through your server, via FTP.

Back up your plugins and then delete each plugin one by one.

Once you remove the troublesome plugin(s) you should have access to your site again.

Good luck!
  #3  
Old Jun 24, 2010, 03:48 PM
RichardMathiason
 
6 posts · Jul 2009
Thanks, I will do that.
  #4  
Old Jun 24, 2010, 04:25 PM
RichardMathiason
 
6 posts · Jul 2009
Wimbleton,

Thanks for the reminder as I had forgotten about the plugins. That did the trick and I am back up and running.

Richard Mathiason
  #5  
Old Jun 24, 2010, 05:03 PM
Wimbledon's Avatar
Wimbledon
 
320 posts · Apr 2009
[VA & AZ], USA
Glad to hear your site is functional again.

Bookmarks

Tags
white screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site and Wordpress slow to load aamorrison Atahualpa 3 Wordpress theme 10 Jan 27, 2011 03:20 PM
[SOLVED] How to add Outlook vCard to Wordpress site liabelle Forum How-To 3 Dec 3, 2010 07:06 AM
Upgraded to 3.4.5.1, same problem with extra title fields paulae New Versions, & Updating 0 Jan 23, 2010 04:16 PM
Search for Wordpress and legacy part of site? paulae Atahualpa 3 Wordpress theme 1 Jul 3, 2009 09:58 PM


All times are GMT -6. The time now is 01:18 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.