Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Post Excerpts Now Missing From Journal Page


  #1  
Old Jun 21, 2010, 03:20 PM
mkhobson
 
26 posts · Aug 2009
Oregon City, OR
I recently upgraded to Atahualpa 3.5.1 + WP 3.0. Now when I go to the page where my blog entries are listed (not the home page, but a specified "journal" page) I see the listing of all the recent posts (5 per my "reading" settings) but no excerpt of the first paragraph or two of content, as I used to have.

You can see what I'm talking about here: http://www.demimonde.com/journal/

See? Post titles, the "Share This" button & the comments ... but no content.

Everything shows up fine if I switch to another theme. Thoughts? I searched the forum but found nothing.

Thanks,
Mary
  #2  
Old Jun 21, 2010, 06:08 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What happens if you set the front page to display the latest posts?
What is the journal page, something you coded?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 21, 2010, 06:55 PM
mkhobson
 
26 posts · Aug 2009
Oregon City, OR
Same behavior if I change the place where posts appear from "journal" to "home".

The journal page is just a page I added via wordpress, then directed that it should be the place for my journal posts to show up (instead of "home", which is the default) in the "reading" settings.
  #4  
Old Jun 21, 2010, 06:57 PM
mkhobson
 
26 posts · Aug 2009
Oregon City, OR
And to clarify, "home" is my front page. So if I set the posts to show up on my "front page" the behavior is the same as described above -- no content.

An interesting note -- after upgrading to WP3.0, when I was running 3.4.9 (before upgrading to 3.5.1) only one WORD of the content was showing up in the excerpt area. I upgraded to 3.5.1 with the hope that might fix the problem. But now instead of one word ... nothing.
  #5  
Old Jun 21, 2010, 07:04 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you haven't make any changes to the theme options since upgrading, go to ATO->EXPORT/IMPORT and press the 'Delete BFA_ATA4' record. This will rebuilt the bfa_ata4 row in the database using all teh settings from 3.4.6 or earlier.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jun 21, 2010, 08:49 PM
mkhobson
 
26 posts · Aug 2009
Oregon City, OR
That worked perfectly. Thank you! Problem solved!

M

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post thumbnails (in excerpts) not linking to full post Fux Excerpts, Read more, Pagination 5 Jan 5, 2011 06:16 AM
Page2cat [catlist=xx] works but only displays one page of post excerpts horsemansarts Plugins & Atahualpa 4 Jun 25, 2010 09:05 AM
[SOLVED] menu background image only shows up on home page, missing on pages/post Athena account2 Page & Category Menu Bars 5 Mar 4, 2010 03:53 AM
Post pages are missing SavvyBaker Center area post/pages 5 Jan 21, 2010 10:06 AM
post excerpts on new Home Page cway Center area post/pages 6 Jan 4, 2010 07:19 PM


All times are GMT -6. The time now is 07:16 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.