Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Atahualpa won't display any content.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jun 20, 2010, 08:28 PM
robpaterson23
 
9 posts · Jun 2010
Hi everyone,

I'm trying to activate Atahualpa 3.5.1 on my site but it's not working at all. When I try to preview it says "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum" and that's all. The same thing happens when I activate it.

The site url is www.tastesofitaly.tv.

It was working fine on my home computer. I just recently installed wordpress online. The default theme works fine.

Any ideas?

Rob.
  #2  
Old Jun 20, 2010, 08:45 PM
robpaterson23
 
9 posts · Jun 2010
I worked it out. Thanks for reading!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Youtube, Vimeo won't display on homepage robpaterson23 Center area post/pages 2 Jun 4, 2010 08:45 PM
Atahualpa 3.4.6 problems - changes won't save littlebonesmedia New Versions, & Updating 1 May 24, 2010 05:17 PM
Static page will not display content siefert Center area post/pages 9 Jan 22, 2010 10:32 AM
GD Star Rating Plugin won't activate with Atahualpa coachjerry Plugins & Atahualpa 9 Oct 4, 2009 08:47 PM


All times are GMT -6. The time now is 09:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.