Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Menu Arrows missing


  #1  
Old Jun 18, 2010, 07:09 PM
kpkes@yahoo.com
 
24 posts · Feb 2010
After upgrading to ATA 3.4.9 the Page Sub-Menu arrows disappeared.
The Sub-Menu arrows in the category bar are still there and I have tried to reset the page menu options a number of times, without any luck. I have a number of menus and submenus configured for pages, but currently navigating them is not possible, as the arrows are missing.

Can someone give me a hint as to what might be wrong here ?
Thanks
Peter
  #2  
Old Jun 18, 2010, 07:12 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you are on WP 3.0 see http://forum.bytesforall.com/showthread.php?t=7587
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 18, 2010, 07:38 PM
kpkes@yahoo.com
 
24 posts · Feb 2010
Hello,

I am not getting 404's neither am I doing stuff to the footer: my page bar has submenus. I indeed upgraded to WP3.0: before the upgrade the 'expand-down.gif' and expand-right or expand-left images would display. For the Page Menu bar they were black: for the Category bar they were white.
In the page bar the expand gifs are no longer showing: in the category bar they are ...
  #4  
Old Jun 18, 2010, 08:03 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Sorry I meant http://forum.bytesforall.com/showthread.php?t=7654
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 18, 2010, 08:21 PM
kpkes@yahoo.com
 
24 posts · Feb 2010
NP Juggledad, I found the earlier post on this http://forum.bytesforall.com/showthread.php?t=7641 as well. I am still wondering why the page sub menus are affected and the category submenus are still fine.

Thanks for your debugging, it works, the arrows are back at least.
  #6  
Old Jun 19, 2010, 07:32 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
As I said in the fix, wp 3.0 adds something the the UL of the menus causing atahualpa not to put it's class on the UL so it doesn't get styled
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page Menu drop down modification - remove arrows & extra space dorigen Page & Category Menu Bars 31 Aug 16, 2014 12:10 PM
Category Menu Bar: Subcategory Indicator Arrows MatthiasHeil Page & Category Menu Bars 14 Jan 13, 2011 08:42 AM
Removing Drop-down Arrows from Page Menu arch14 Page & Category Menu Bars 7 Jul 29, 2010 02:13 PM
Missing Save Changes button again, and missing footer area paulae Sidebars & Widgets 1 May 13, 2009 10:46 AM
Category menu bar missing naveen Page & Category Menu Bars 3 Mar 21, 2009 04:05 PM


All times are GMT -6. The time now is 11:52 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.