Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Getting the standard styling for widgets back


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 30, 2010, 04:40 PM
gaidin
 
21 posts · May 2010
Was playing around with the background colour of the widget box and hit the reset button to resest the page thinking everything would go back to how it was on install, but nope it didn't. Apparently the installed settings are different than the default settings.

could someone provide me with the installed settings for the widget styling page?
  #2  
Old May 31, 2010, 05:00 AM
juggledad's Avatar
juggledad
 
22,378 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 3, 2010, 12:15 AM
gaidin
 
21 posts · May 2010
sorry for a late reply but got it back. by hitting the browser back button multiple times.

but is it possible to make the installed settings the default?
  #4  
Old Jun 3, 2010, 06:11 AM
juggledad's Avatar
juggledad
 
22,378 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of atahualpa?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 4, 2010, 03:21 AM
gaidin
 
21 posts · May 2010
I am using 3.4.9
  #6  
Old Jun 4, 2010, 06:47 AM
juggledad's Avatar
juggledad
 
22,378 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You are correct. As of 3.4.7, several new 'start-up' styles are provided and the theme automatically loads in the new 'ata_round.txt' style - which is different from the default styling. This was done to give people an new starting look.

The reset button will take you back to the default settings. You should always have a backup of your settings before making any changes. You can do this by doing an EXPORT (if you do this make sure you are at least on 3.5.1) so that if you do mess up, you can reimport your settings.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subscribers are not able to post comments back to back tanga Forum How-To 2 Apr 1, 2010 03:53 PM
[SOLVED] Styling text widgets unelma Sidebars & Widgets 6 Oct 28, 2009 04:32 PM
[SOLVED] Styling text widgets Insane Artist Sidebars & Widgets 2 Jul 17, 2009 07:36 PM
Disable standard - predefined widgets? evripidis Sidebars & Widgets 1 Jul 16, 2009 01:25 PM
[SOLVED] How do I put the post title back in the individual posts back? Paleo Pat Atahualpa 3 Wordpress theme 7 Jul 9, 2009 04:05 PM


All times are GMT -6. The time now is 06:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.