Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Cannot activate 3.4.9


  #1  
Old May 25, 2010, 06:21 AM
chiwai
 
1 posts · May 2010
When i activate the theme

it show a white page and

a sentence "Powered by

WordPress & the Atahualpa

Theme by BytesForAll.

Discuss on our WP Forum"

Anyone know what's happening

Many thanks!!
  #2  
Old May 25, 2010, 07:20 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you read teh other forum messages about this and tried anything?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 15, 2010, 08:18 PM
simseuss
 
13 posts · Jun 2010
I have this same problem and can't find the answer on these forums. I have tried versions 3.5.1 & 3.4.9 and haven't got either to work. I get the same message when I try to preview:
"Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum"
Please help, as I would really like to try this theme.
Thanks
  #4  
Old Jun 16, 2010, 03:27 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go to the export/import options and use the 'delete bfa_ata4' button (this is in 3.5.1)

this advice is in many threads in the forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 17, 2010, 08:01 PM
simseuss
 
13 posts · Jun 2010
Sorry, I'll keep looking. I found Import/Export in my current theme, but, as I have never successfully activated any version of Atahualpa, I'm not sure how or why to do it.
I will try to find more beginner threads and then get back to this if I still need it.
  #6  
Old Jun 18, 2010, 04:11 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When you activate Atahualpa, can you get to the backend and see the Atahualpa options?
If so go to each option page and hit the green SAVE button and then look at your blog
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 18, 2010, 04:44 PM
simseuss
 
13 posts · Jun 2010
I can go to Ayahualpa Theme options in my dashboard.

In version 3.4.9, There is a RESET ALL THEMES button. A button to download version 3.5.1. And a red START button.

In version 3.5.1, there is only the RESET ALL THEMES option.
  #8  
Old Jun 18, 2010, 05:09 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is that true on ALL the option pages?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jun 18, 2010, 05:23 PM
simseuss
 
13 posts · Jun 2010
I've found the green save buttons. Didn't try the other pages.

Now, where do I find the 'delete bfa_at4' button? Or do I need to type it in somewhere?
  #10  
Old Jun 18, 2010, 05:25 PM
simseuss
 
13 posts · Jun 2010
Can only access other option pages in version 3.4.9
  #11  
Old Jun 18, 2010, 05:37 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you want me to take a look, send me a PM with a admin id and pw
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Jun 18, 2010, 06:51 PM
simseuss
 
13 posts · Jun 2010
Sent you the PM. Thanks.

Will check in later
  #13  
Old Jun 25, 2010, 05:41 PM
simseuss
 
13 posts · Jun 2010
Finally got it working.
First I tried to issue a SQL command in phpAdmin:
DELETE FROM `wp_options` WHERE option_name REGEXP '^bfa_ata4'
That almost worked. Got the theme running, just couldn't access all options.

So I tried downloading and reinstalling it again (third time lucky) and now it works.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
GD Star Rating Plugin won't activate with Atahualpa coachjerry Plugins & Atahualpa 9 Oct 4, 2009 08:47 PM
Can not activate my theme due to parse erorr Parse error tanimwp Forum How-To 2 Jun 17, 2009 03:13 AM


All times are GMT -6. The time now is 05:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.