Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] 3.4.9 not accpeting logo that was on 3.4.4


  #1  
Old May 22, 2010, 11:03 AM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
I did the upgrade from version 3.4.4 to 3.4.9 and all looks good except its not taking the my logo. It worked on 3.4.4 and I checked to make sure its there (in exc. I did the "save" thru all the theme options. I tried to downsize it and a couple of other things. Any ideas?
  #2  
Old May 22, 2010, 11:13 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 22, 2010, 11:37 AM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
pundeffadams.com. I turned off the logo but i'll turn it back on so you can see. the logo is called logo2.png. Its larger (55k) than the ata stock logo but it worked on 3.4.4
  #4  
Old May 22, 2010, 01:09 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when you upgraded, did you copy the logo into the atahualpa349/images folder?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 22, 2010, 01:36 PM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
Sort of. I initially forgot and deleted so I went back and retrieved it from my hard drive and ftp'd it over to images/exclusive - where the other logo appears to reside.
  #6  
Old May 22, 2010, 02:43 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
no it should just be in the images folder. Here is where atahualpa is looking for it
http://pundeffadams.com/wp-content/t...ages/logo2.png
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old May 23, 2010, 12:04 AM
wadams92101's Avatar
wadams92101
 
46 posts · May 2010
Bingo! That did it. Thank you!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch positions of logo and search box? Logo on right side DogBot Header configuration & styling 1 Jun 12, 2009 11:17 AM
replace "3 cubes" logo with custom logo image liontigerbear Header configuration & styling 3 May 13, 2009 03:07 PM
Centering my logo better/adding a second logo jockoe Header configuration & styling 4 Mar 4, 2009 08:32 AM


All times are GMT -6. The time now is 02:33 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.