Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header looks perfect in MY Firefox and Explorer bit not on other PCs


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 10, 2009, 02:50 PM
Miraage
 
2 posts · Mar 2009
Thanks for designing a great theme, I'm very impressed with it. One small problem and I've searched other threads and can't find exact answer.
My site is here: http://www.twinpalmsridingcentre.com
I have 3 different headers, all sized 1200 x 150. On my PC in both Firefox and Explorer they look the right size but other people viewing on their PCs tell me that the header gets chopped off at each end.
Please advise of how I can fix this.
Many thanks,
Shirley
  #2  
Old Mar 17, 2009, 11:21 AM
Miraage
 
2 posts · Mar 2009
I would be grateful if anyone could advise please.
Thanks,
Shirley
  #3  
Old Mar 18, 2009, 10:34 AM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
What they see may be expected behavior. If the image doesn't fit into someone's browser viewport, it'll get cut off (instead of being resized).

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 09:32 AM
A little bit about me, Flynn ... Flynn Atahualpa 3 Wordpress theme 24 May 29, 2009 02:53 PM
Hi, I am translating to Korean. Need a bit of help. Sung Languages & Translations 3 May 21, 2009 09:01 PM
Added header images, now none show on Firefox, Safari, etc. ldaily Header configuration & styling 5 Mar 13, 2009 05:36 PM
Having a problem with my custom header displaying using FireFox als_lespaul Header configuration & styling 2 Jan 26, 2009 08:21 PM


All times are GMT -6. The time now is 08:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.