Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Auto Draft appears instead of post title


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 13, 2010, 02:03 PM
pvelte
 
36 posts · Apr 2010
I have Atahualpa 3.4.4 installations on two different sites and in each installation (WordPress 3.0 beta2) Auto Draft shows up in the Body Title Single Pages and Body Title Multi Post Pages by default. This is driving my clients nuts because Auto Draft then appears in place of the Post Title on the blog.

How can I remove this default in the Body Title Single Pages and Body Title Multi Post Pages so they don't have to remember to remove it to get the actual Post title to display?

I have Ataluahlpa 3.4.4. running on several other sites without this problem (WordPress 2.9.2) -- please don't tell me I have to reinstall WP!!!

Thank you.
  #2  
Old May 13, 2010, 05:02 PM
juggledad's Avatar
juggledad
 
22,167 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
lets see, it works in 3.4.4 with wp 2.9.2 but doesn't word with 3.4.4 and wp 3.0 beta....Hmmmm
what happens if you go to the default theme?
is there an option in wp 3.0 beta to save things as Auto Drafts? can you shut it off in a wp option?
why are you using a beta for a client?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old May 14, 2010, 12:44 PM
pvelte
 
36 posts · Apr 2010
Thank you for the reply. The hosting company had the default install set for WP 3.0 beta 2 and I just went with it. The blogs are now active and my clients aren't too keen on me changing themes and settings at this point.

I've attached a screen capture of where Auto Draft shows up in the "Atahualupa Post Options" area. In case that helps.

I greatly appreciate your help.
Attached Thumbnails
Click image for larger version

Name:	Auto-Draft.jpg
Views:	1149
Size:	148.1 KB
ID:	500  
  #4  
Old Jun 18, 2010, 04:30 PM
Spookyville
 
1 posts · Jun 2010
Have just upgraded to wordpress version 3 and also atahualpa to version 3.4.9 and I have also started to get auto draft appearing as the subject on all new posts made. Any help appreciated, thanks.
  #5  
Old Jun 18, 2010, 06:11 PM
juggledad's Avatar
juggledad
 
22,167 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
first, upgrade to 3.5.1, then go to 'Configure SEO' and set 'Use Post / Page Options?' to NO
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #6  
Old Jun 18, 2010, 08:31 PM
strangelove's Avatar
strangelove
 
29 posts · Feb 2009
Quote:
Originally Posted by juggledad
first, upgrade to 3.5.1, then go to 'Configure SEO' and set 'Use Post / Page Options?' to NO
I had the same problem after upgrade to 3.5.1. Resolved by "go to 'Configure SEO' and set 'Use Post / Page Options?' to NO"

Thank you!
  #7  
Old Jun 19, 2010, 02:56 AM
APerson
 
8 posts · Aug 2009
Quote:
Originally Posted by juggledad
first, upgrade to 3.5.1, then go to 'Configure SEO' and set 'Use Post / Page Options?' to NO
This did not work for me.
  #8  
Old Jun 19, 2010, 03:02 AM
Mosh's Avatar
Mosh
 
5 posts · Jun 2009
Same as APerson. I just upgraded to WP3 which notified me that it could automatically upgrade Atahualpa to 3.4.9 which I did. Since then, every post has the title "Auto Draft".

I tried updating to 3.5.1 manually and the SEO option mentioned was already set to "No". Hence the problem still remains
  #9  
Old Jun 19, 2010, 06:35 AM
juggledad's Avatar
juggledad
 
22,167 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Check the post that is having the problem to see if there are some custom fields starting with 'bfa', if so delete them. This could occurs if the post was made while 3.4.6 or lower was installed so that post would automatically get the atahualpa post options. New posts will not have them.

If you want to get rid of the atahualpa post options for all old posts, I believe there is a thread showing the SQL you could issue to get rid of them.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #10  
Old Jun 19, 2010, 06:47 AM
Mosh's Avatar
Mosh
 
5 posts · Jun 2009
*kerching* that fixed the post. Tested and new posts don't have the "problem" fields in either.

Thanks!

Iain
  #11  
Old Jun 21, 2010, 04:55 AM
giddykipper's Avatar
giddykipper
 
7 posts · Jun 2010
I hope you're there, JuggleDad! Live site, upgrade to WP3, AtaH 3.4.6, no SEO option as described. Deleting the custom fields isn't working, they just reappear! Help!?!
  #12  
Old Jun 21, 2010, 05:01 AM
giddykipper's Avatar
giddykipper
 
7 posts · Jun 2010
Solved! Worry not, keep up the good work!
  #13  
Old Jun 21, 2010, 05:04 AM
juggledad's Avatar
juggledad
 
22,167 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
In 3.4.6 it wasn't an option. The option was added in 3.5.1

if you do a forum search with 'atahualpa page option' I think you will find the post telling you how to disable the atahualpa post options.

Or, you could try turning the auto draft feature off
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
auto draft, post title

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to make the images in post auto-resizing depending on different resolutions pjmeimei Center area post/pages 0 Apr 19, 2010 11:26 PM
Post Title is truncated and will not display full post title ruddcl Center area post/pages 1 Mar 9, 2010 04:54 AM
[SOLVED] Showing Posts With 'Draft' Status gcarson Excerpts, Read more, Pagination 6 Nov 30, 2009 11:41 AM
Auto-thumbnail from post kjetil Post-Kicker, -Byline & -Footer 0 Jul 31, 2009 02:46 PM
This message appears in all single-post views? dilago Atahualpa 3 Wordpress theme 2 Mar 3, 2009 10:18 AM


All times are GMT -6. The time now is 10:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.