Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] "class" appearing above header and navbar


  #1  
Old May 7, 2010, 06:55 AM
DesignFlute
 
27 posts · Apr 2009
Mumbai, India
Hi,

I am about to launch my site and discovered something strange - class appearing above header and navbar. For eg.:

class="single postid-4096">,
class="home blog">,
class="archive category category-architecture">

What could be causing this?
Using both latest WP 2.9.2
and ATA 3.4.6

I have black body background so could never see it but at the moment I have kept it white. Please have a look.
Thanks.

edit: Here is the link DesignFlute

Last edited by DesignFlute; May 7, 2010 at 07:02 AM. Reason: forgot to add somethng.
  #2  
Old May 7, 2010, 07:34 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) have you made any changes to the theme's code?
2) do you have anything at ato->Add HTML/CSS Inserts->HTML Inserts: Body Tag
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 7, 2010, 08:02 AM
DesignFlute
 
27 posts · Apr 2009
Mumbai, India
Only one code change of combining cat and page bar. (as suggested by Flynn in one of the thread here)
could that be the culprit?
I have inserted quite a few css inserts but only like headline display none and post/page background etc. I just now once deleted every css insert to check if that is the cause but class still showing.
  #4  
Old May 7, 2010, 08:12 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Then I'd say it was the code change, try this, rename the old module you changes, load a new copy and see if it goes away.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 7, 2010, 09:33 AM
DesignFlute
 
27 posts · Apr 2009
Mumbai, India
I uploaded the fresh functions folder of Ata minus the code change but class still appearing.
Could it be that just an open tag is deleted somewhere?
Note it appears like this:
class="home blog">

Last edited by DesignFlute; May 7, 2010 at 09:35 AM.
  #6  
Old May 7, 2010, 09:54 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
check the header.php - line 29 should read
HTML Code:
<body <?php body_class(); ?><?php echo ($bfa_ata['html_inserts_body_tag'] != "" ? ' ' . apply_filters(widget_text, $bfa_ata['html_inserts_body_tag']) : ''); ?>>
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old May 7, 2010, 12:50 PM
DesignFlute
 
27 posts · Apr 2009
Mumbai, India
Header.php-line 29 was intact.

So I tried again a complete upload of the theme.
And now it has gone!

Thanks a ton juggledad for helping me out!

(you can close this as resolved)

Bookmarks

Tags
class, code appearing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] The letters &quot;rn&quot; are appearing above Logo Area GILSAN Header configuration & styling 14 May 7, 2010 05:16 PM
When "parent" clicked, "children" become active and don't change on hovering ymf Page & Category Menu Bars 1 Apr 23, 2010 07:43 AM
Need to call <li class= "current-cat-parent"> for single posts b1tzmast3r Page & Category Menu Bars 5 Jan 25, 2010 02:48 PM
How to change the font of "1 comment to..." and "Leave a Reply" headers RHCdG Header configuration & styling 1 Nov 28, 2009 04:56 AM
[SOLVED] How to exclude posts in a category from appearing on the &quot;blog&quot;/multi-post p Shepherd Jim Atahualpa 3 Wordpress theme 6 Sep 18, 2009 02:04 PM


All times are GMT -6. The time now is 11:07 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.