Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Page Menu broken - appears as a list


  #1  
Old May 5, 2010, 05:34 PM
deuxetoiles
 
44 posts · Dec 2009
Hi,

I deleted the page menu from the header area while I was building the structure of the site (by deleting "%pages" from the Configure Page Header field) until I was ready to style the page menu.

When I "reactivated" it (by inserting "%pages" again), it showed up, but not as a menu. It appears as an unordered list.

See here: http://www.abecedarienne.com/fonts/

I haven't changed the page menu styling at all, so I don't understand how it got messed up.

Any ideas on how to fix this?

Also -- you see how the Blog Tagline is to the right of the logo image? That's messed up too and I don't know why.

Thanks for your help,

- Amy
  #2  
Old May 5, 2010, 07:46 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
It seems like that happened to me and it was a plugin conflict. If you deactivate all your plugins does the menu look OK?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old May 5, 2010, 10:41 PM
deuxetoiles
 
44 posts · Dec 2009
Alas, that wasn't the problem, but thank you.

I have 2 plug-ins going: pageMash and Contact Form 7 and neither is the problem. I deactivated them separately and together and it had no effect.

Still looking for a solution...
  #4  
Old May 5, 2010, 11:33 PM
deuxetoiles
 
44 posts · Dec 2009
Okay, this is weird. Not sure how it happened...

I was styling the blog elements (kicker, footer, etc.) and the page menu started working again.

But now all of my transparent PNG images have a light gray background color! WTF!?

I've used this theme for a few other sites and never had problems like this.

Any suggestions?

Thanks!
  #5  
Old May 5, 2010, 11:40 PM
deuxetoiles
 
44 posts · Dec 2009
It seems that whatever was blocking the page menu styling was blocking the image background color as well. I just went in and took off the image background color and the transparent PNGs are like they were before.

So this just leaves one weirdity:

Not only is my tagline off to the right of the logo, there is a text/button for the comments feed hanging further off to the right.

Any suggestions?

Again: http://www.abecedarienne.com/fonts/
Atahualpa vers. 3.4.6
WP 2.9.2
  #6  
Old May 6, 2010, 06:09 AM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the tagline normally is to the right of the logo. If you want it somewhere else, you will need to position it with CSS.

button for comments feed? Where, what page, where on the page?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old May 6, 2010, 06:47 AM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
To take care of the tagline issue why not just incorporate it into your logo image?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old May 6, 2010, 11:20 AM
deuxetoiles
 
44 posts · Dec 2009
Okay, well, everything seems to be under control.

Recap:

- I don't know how the menu healed itself, but it happened while I was styling the blog.
- I found the control for the comments rss feed icon and turned it off, so I didn't have to worry about why it was hanging so far to the side
- I made the logo smaller to accommodate the tagline (which I wanted as live text for seo purposes)

So I cannot say the issues were solved but they were adjusted to my satisfaction.

Thanks!

Bookmarks

Tags
list, page menus, tagline

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page menu appears underneath page content in IE - please help deuxetoiles Page & Category Menu Bars 4 Oct 11, 2010 08:19 AM
Adding list items to the Page Menu bseppa Page & Category Menu Bars 10 May 4, 2010 02:37 PM
[SOLVED] background image only appears on main page, not on other pages aahuganda Header configuration & styling 2 Oct 21, 2009 09:54 PM
Putting the category list *in a certain spot* on the page menu bar KiKiComm Page & Category Menu Bars 0 Sep 1, 2009 01:38 PM
[SOLVED] Dashed border still appears with page menu centering neska0209 New Versions, & Updating 6 Jul 15, 2009 06:15 AM


All times are GMT -6. The time now is 06:50 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.