Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Logo problem ?


  #1  
Old Apr 16, 2010, 02:35 PM
WTMark's Avatar
WTMark
 
24 posts · Jan 2010
Ohio ,USA
When I add my logo it won't show up after installing the 3.46 version .I had no problem adding it before upgrading to 3.46 I did it the same way as before , I noticed that the pngs are in another folder " exclusive" is that the issue please help!


http://bartonsfarm.com
  #2  
Old Apr 16, 2010, 02:41 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Any images you uploaded to the atahualpa/images folder from your previous version need to be moved to the new atahulapa346/images folder.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 16, 2010, 02:45 PM
WTMark's Avatar
WTMark
 
24 posts · Jan 2010
Ohio ,USA
Roger that I have done so but My logo doesn't show and I did it the same way it was done before
  #4  
Old Apr 16, 2010, 03:06 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
When I look at your source code some of the image links go to atahualpa/images and others go to atahualpa346/images. Did you change the background code in the Atahualpa Theme Options to reflect your new location?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch positions of logo and search box? Logo on right side DogBot Header configuration & styling 1 Jun 12, 2009 11:17 AM
replace "3 cubes" logo with custom logo image liontigerbear Header configuration & styling 3 May 13, 2009 03:07 PM
Logo problem Rio Header configuration & styling 1 Apr 8, 2009 07:16 PM
Centering my logo better/adding a second logo jockoe Header configuration & styling 4 Mar 4, 2009 08:32 AM


All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.