Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Photo from post in RSS feed.


  #1  
Old Apr 14, 2010, 04:48 PM
rottwlrmom
 
15 posts · Apr 2010
I want a photo from each post to appear in my rss feed.... is this a WP issue or Atahualpa?

My feed:
http://hollysfolly.com/feed/

My dream feed:
http://kimmiles.bigcartel.com/products.rss
  #2  
Old Apr 15, 2010, 06:45 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I see images in your feed, did you change something?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 15, 2010, 08:43 PM
rottwlrmom
 
15 posts · Apr 2010
I can't see them... I'm in Firefox....
  #4  
Old Apr 15, 2010, 08:50 PM
rottwlrmom
 
15 posts · Apr 2010
Wow that's weird... I can see mine in Microcrap IE... but not Firefox... but I can see Kim's in Firefox...
  #5  
Old Apr 16, 2010, 05:24 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There are a couple threads at wordpress.org about this.
http://en.forums.wordpress.com/topic...-under-firefox
http://wordpress.org/support/topic/291032

You STILL have an error on your page. Your logo image (http://hollysfolly.com/wp-content/th...ges/HFlogo.gif) gets a not found - you should fix this especially since one of those threads point to an image error....
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Apr 16, 2010, 11:30 PM
rottwlrmom
 
15 posts · Apr 2010
I don't understand how to fix the header... It shows up and I loaded it through the atahualpa settings... It put it where it put it...

=============
I've tried both of those links and still can't resolve the feed issue in Firefox. Downloaded plug in called WP RSS images... DOESN'T WORK
  #7  
Old Apr 18, 2010, 04:47 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you use FTP and go to your site, and drill down from
the wp-content folder to
the themes folder to
the atahualpa folder to (is it called 'atahualpa' or something like 'atahualpa346'?)
to the images folder
is the file 'HFlogo.gif' - spelled EXACTLY that way - case sensitive - in that folder?
if so, what are teh file permissions for the file?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
photo, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart RSS Feed Help ccash4 RSS, Feeds & Subscribing 1 Jan 28, 2011 07:10 PM
RSS Feed timmoj Header configuration & styling 4 Aug 14, 2010 05:56 AM
How to include images in post in my RSS feed? stevesp RSS, Feeds & Subscribing 1 Sep 2, 2009 11:07 AM
RSS Feed with video... phonetical Sidebars & Widgets 0 May 11, 2009 09:52 AM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 05:30 PM


All times are GMT -6. The time now is 08:09 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.