Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

W3C Validation Errors!


  #1  
Old Apr 11, 2010, 10:41 AM
pyoterguru
 
36 posts · Mar 2010
Hi,

I'm using the default footer content as below:
Copyright © %current-year% %home% - All Rights Reserved

But W3C Markup Validation Service reports "10 Errors found while checking this document as XHTML 1.0 Transitional!"

My website is : http://computerguru-online.com

Here are the errors found:
Validation Output: 10 Errors

1. Error Line 478, Column 108: document type does not allow element "style" here

… class="widget advanced_text"><div class='AdvancedText'><style type="text/css">



The element named above was found in a context where it is not allowed. This could mean that you have incorrectly nested elements -- such as a "style" element in the "body" section instead of inside "head" -- or two elements that overlap (which is not allowed).

One common cause for this error is the use of XHTML syntax in HTML documents. Due to HTML's rules of implicitly closed elements, this error can create cascading effects. For instance, using XHTML's "self-closing" tags for "meta" and "link" in the "head" section of a HTML document may cause the parser to infer the end of the "head" section and the beginning of the "body" section (where "link" and "meta" are not allowed; hence the reported error).
2. Error Line 543, Column 134: end tag for element "a" which is not open

…om/">Computer Repair &amp; SEO Tips</a> - All Rights Reserved<br /></a> </p>



The Validator found an end tag for the above element, but that element is not currently open. This is often caused by a leftover end tag from an element that was removed during editing, or by an implicitly closed element (if you have an error related to an element being used where it is not allowed, this is almost certainly the case). In the latter case this error will disappear as soon as you fix the original problem.

If this error occurred in a script section of your document, you should probably read this FAQ entry.
3. Error Line 543, Column 80: Opening and ending tag mismatch: p line 542 and a

…/computerguru-online.com/">Computer Repair &amp; SEO Tips</a> - All Rights Res…


4. Error Line 543, Column 81: Opening and ending tag mismatch: td line 540 and p

…computerguru-online.com/">Computer Repair &amp; SEO Tips</a> - All Rights Rese…


5. Error Line 564, Column 5: Opening and ending tag mismatch: tr line 537 and td

</td>


6. Error Line 567, Column 5: Opening and ending tag mismatch: table line 208 and tr

</tr>


7. Error Line 568, Column 8: Opening and ending tag mismatch: div line 207 and table

</table><!-- / layout -->


8. Error Line 570, Column 6: Opening and ending tag mismatch: body line 205 and div

</div><!-- / wrapper -->


9. Error Line 571, Column 7: Opening and ending tag mismatch: html line 2 and body

</body>


10. Error Line 572: Extra content at the end of the document

</html>



How do I correct this?


Thanks.
  #2  
Old Jan 5, 2011, 08:15 AM
Cheers
 
105 posts · Jun 2010
Wow, I am having the same problem except I have 33 such errors. Seeing that you have been waiting since April with no assistance, I probably shouldn't look for help here either. Then again, check out the [SOLVED] 54 Error's in CSS according to W3C link below. Juggledad probably gave a solution.

Last edited by Cheers; Jan 5, 2011 at 08:18 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 54 Error's in CSS according to W3C Ber|Art Atahualpa 3 Wordpress theme 4 Dec 13, 2009 02:06 AM
SEO and w3c adri Plugins & Atahualpa 1 Nov 14, 2009 09:32 AM
W3C Validation eschweiler1986 Atahualpa 3 Wordpress theme 3 Sep 27, 2009 01:45 PM
Help! My Atahualpa blog has awful W3C validation. Tomo9 Plugins & Atahualpa 0 Sep 10, 2009 02:19 PM
Errors in loading the template appear to occur with header - errors below Gfeiste Header configuration & styling 3 Aug 9, 2009 11:45 AM


All times are GMT -6. The time now is 09:01 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.