Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Issue installing atahualpa from WP repository


  #1  
Old Apr 6, 2010, 07:16 AM
Tim F
 
66 posts · Jul 2009
Hey all, just wanted to let you know in case there is an issue somewhere that isn't just me. Twice recently I have installed atahualpa, once as an upgrade from the repository, once on a clean install of wordpress with the default theme. I get a screen full of the following when I activate the theme:

Warning: include_once(/home/barbie/public_html/wp-content/themes/atahualpa/functions/bfa_theme_options.php) [function.include-once]: failed to open stream: No such file or directory in /home/barbie/public_html/wp-content/themes/atahualpa/functions.php on line 65

Warning: include_once() [function.include]: Failed opening '/home/barbie/public_html/wp-content/themes/atahualpa/functions/bfa_theme_options.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/barbie/public_html/wp-content/themes/atahualpa/functions.php on line 65

Warning: include_once(/home/barbie/public_html/wp-content/themes/atahualpa/functions/bfa_get_options.php) [function.include-once]: failed to open stream: No such file or directory in /home/barbie/public_html/wp-content/themes/atahualpa/functions.php on line 67


And it goes on for lots of lines. Strangely, I can see the dashboard screen under all of the lines of code. I can resolve the problem by installing from an uploaded version.
  #2  
Old Apr 7, 2010, 10:37 AM
ThaddeusB1's Avatar
ThaddeusB1
 
26 posts · Jul 2009
Lincoln Nebraska
I encountered this issue as well. It seems that any version I was able to access from WordPress was missing files. I used the version I could access from automatic update, as well as a version I searched for. The version I found that worked (always go to the source) is located here:
http://wordpress.bytesforall.com/?p=87

The corrupted versions appear to be missing several files as well as missing the Functions and Js folders entirely.
  #3  
Old Apr 7, 2010, 02:31 PM
twomomsdesigns
 
21 posts · Apr 2010
I am having the same issue. I'm trying to use the version you posted Thaddeus, but that's not working either. Anyone have a solution?
  #4  
Old Apr 7, 2010, 02:39 PM
twomomsdesigns
 
21 posts · Apr 2010
Never mind, I saw in another thread you need to download from that link and then use your own ftp instead of wordpress. Got it.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
atahualpa 3.4.4 and wp logic issue. ramapoughnative Atahualpa 3 Wordpress theme 1 Jan 4, 2010 09:11 AM
[SOLVED] Dashboard empty after installing Atahualpa 3.xx Hommels Atahualpa 3 Wordpress theme 4 Nov 5, 2009 03:58 PM
Problem installing Atahualpa with WP 2.8.4 andrewhewson New Versions, & Updating 1 Sep 20, 2009 01:37 PM
Installing Spanish translation gmr1970 Languages & Translations 2 Sep 15, 2009 06:43 PM
[SOLVED] Can't edit posts - edits vanish - Virus? Theme Issue? WP Issue? jfrenaye Atahualpa 3 Wordpress theme 1 Aug 4, 2009 08:14 AM


All times are GMT -6. The time now is 01:14 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.