Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Container border not working


  #1  
Old Mar 22, 2010, 09:20 AM
kristal
 
32 posts · Feb 2010
I set my layout width to 990px, then under layout container style I added:
border: dashed 1px #000000;
But, the border only shows up on the top and bottom, it doesn't show on the left and right of the table. I had it working just fine on my test blog; but I set them both up the same, so not sure what the problem is here...
  #2  
Old Mar 22, 2010, 09:25 AM
kristal
 
32 posts · Feb 2010
Also, in the style & configure side bars, I have a right border on the left sidebar, and a left border on the right sidebar, but those aren't showing up either. It seems like all the vertical borders you can't see, but you can see the horizontal ones. Weird..
  #3  
Old Mar 22, 2010, 11:17 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
version? url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Mar 22, 2010, 01:26 PM
kristal
 
32 posts · Feb 2010
I'm using version 2.9.1 on both.

I just noticed that when I increase the pixels to at least 2, it shows up; but you can't see it when it's at size 1, which is what I want! But, you can see it on my test blog

test blog with dash border:
http://peddlergraphics.com/testblog/

my real blog:
http://www.twiddlelee.com/blog/
  #5  
Old Mar 22, 2010, 01:49 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm seeing the dashes on the outside of both sites
What browser are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 22, 2010 at 02:31 PM.
  #6  
Old Mar 22, 2010, 03:19 PM
kristal
 
32 posts · Feb 2010
Really? I'm using google chrome, and I only see it on the test site! huh..
  #7  
Old Mar 22, 2010, 03:34 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
on The mac - safari, firefox and chrome show the dashes all the way around. You should check another browser, might be a chrome issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 26, 2010 at 08:35 PM.
  #8  
Old Mar 22, 2010, 06:11 PM
kristal
 
32 posts · Feb 2010
Ok, I see it on IE. That's weird though that it would show up on one site, but not the other. Thanks for your help.

Bookmarks

Tags
container border, dashed, table border

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Image above layout container cmccarten Atahualpa 3 Wordpress theme 4 Jan 12, 2010 11:51 AM
[SOLVED] how to create a CSS insert for border-left border-right on menu tabs aliengirl Page & Category Menu Bars 3 Jan 7, 2010 08:22 PM
Style Container border with images gcarson Header configuration & styling 1 Dec 30, 2009 11:36 AM
[SOLVED] Space between Footer Border top and widget border bottom?? norwichkaren Atahualpa 3 Wordpress theme 12 Sep 25, 2009 07:32 AM
Sticky: Post: Container HELP!! lotusheartsinbloom Plugins & Atahualpa 2 Jul 3, 2009 09:19 PM


All times are GMT -6. The time now is 08:03 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.