Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Can't get my logo image working


  #1  
Old Mar 22, 2010, 07:52 AM
TDC
 
1 posts · Mar 2010
Hello everyone.

I've been using Atahualpa for a golf association site that I'm redesigning and have been really pleased with the flexibility of the theme. It's awesome!

My client asked me to revise the masthead (logo image) which I did. I made it exactly like the original, which displays fine. For some reason the new version will not display properly. It defaults to the site title.

I checked for added spaces and weird characters. Everything seems to be in order.

Any suggestions would be appreciated. Here is the test site address:

http://174.120.137.5/~ewgastl/golf-for-women-2/

Thanks for your help!
  #2  
Old Mar 22, 2010, 11:22 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the logo is showing up for me, it is this image...correct?
http://174.120.137.5/~ewgastl//wp-co...eader.logo.png
however, you do have a '//' in there you may want to take out.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 3, 2010, 06:49 AM
pwrmartin
 
3 posts · Mar 2010
Ayr, Scotland; Chamonix, France
Send a message via Skype™ to pwrmartin
Great bit of code support - works a treat!!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
header image as background image for logo area soni Atahualpa 3 Wordpress theme 8 Apr 2, 2010 03:05 AM
How to get logo image overlay with header image debeerj Header configuration & styling 1 Feb 2, 2010 06:23 AM
If I Leave The Logo Image Field Blank, It Displays Broken Image Icon in Header psaltriparus Header configuration & styling 1 Oct 20, 2009 09:30 AM
[SOLVED] why insert image into image header in place to the blogtitle (like a logo) ? gilles Header configuration & styling 1 Sep 5, 2009 04:14 AM
replace "3 cubes" logo with custom logo image liontigerbear Header configuration & styling 3 May 13, 2009 02:07 PM


All times are GMT -6. The time now is 05:33 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.