Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] CSS or Java trouble after upgrading to Firefox 3.6 (Atahualpa 3.4.6 + WP 2.9


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 17, 2010, 06:19 PM
inkan's Avatar
inkan
 
22 posts · Dec 2009
Jönköping, Sweden
Send a message via Skype™ to inkan
Hi!
I am using Atahualpa 3.4.6 with WordPress 2.9.2, and it worked fine (I thought, using IE8 and iPhone Safari) until I upgraded to Firefox 3.6 and the layout/css got messed up. Tryed it with Crome, and it is messed up in the same manner. The problem starts around the menu bar area. Any hints would be greatly appreciated!

If anyone has got a 3.4.6 URL to share where I can take a look at it with my browser, it might be helpful. It might be a browser version problem, or I have a problem at my page.

I tried to deactivate plugins, change back to older Theme versions, and finally removed several CSS rows that reported W3C errors. The page is w3c validating for html, but I get stuck in my attempts to get rid of all CSS errors.

This one is a trouble, but not the main problem I think:
Code:
* html div#wrapper  	 Value Error : width  Parse Error  expression(((document.compatMode &&  document.compatMode=='CSS1Compat') ? document.documentElement.clientWidth : document.body.clientWidth) > 1251 ? "1250px" : (((document.compatMode &&  document.compatMode=='CSS1Compat') ? document.documentElement.clientWidth : document.body.clientWidth) 921 ? "920px" : "99%"))
If you want to have a look, the page (about the Bjuröklubb Lighthouse) is currently in debug mode:
http://www.bjuroklubb.se/?bfa_debug=1&lang=en

Thank you in advance!

/Inkan
PS: I searched for a really long time before writing here, but either I am first with this or something is wrong at my homepage.

Last edited by inkan; Mar 18, 2010 at 12:12 AM.
  #2  
Old Mar 18, 2010, 06:51 AM
juggledad's Avatar
juggledad
 
21,938 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you put a single quote (') at the end of the background url in teh 'Overlayed Blog Title/Tagline Style' option but there is no begining quote
HTML Code:
	z-index: 4;
	position: relative;
	float: left;
	width: auto;
	float:none; 
margin-left:auto; 
margin-right:auto; 
text-align:center;
height: 120px;
background: #ffffff url(/wp-content/themes/atahualpa/images/bjuroklubbs_fyr_logotype_wp.png[color=red]'[/color]) no-repeat top left;
you need to remove it.

Some browsers forgive you and others take this quote till the next quote to be (some 100 lines further down in the CSS) to be a literal and not CSS.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Mar 19, 2010, 12:25 AM
inkan's Avatar
inkan
 
22 posts · Dec 2009
Jönköping, Sweden
Send a message via Skype™ to inkan
Thank you so much Juggledad! You were so right! I didn´t find that because I was looking in the wrong places - and thought that the problem was more complicated.

/Inkan

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading Atahualpa from one release to another gmr1970 New Versions, & Updating 9 Jan 15, 2010 05:07 AM
Upgrading to WP 2.8.4, still using Atahualpa 3.2 paulae Installing & running WordPress 0 Sep 6, 2009 11:40 AM
Trouble styling calendar plugin--ATA over-riding CSS? paulae Plugins & Atahualpa 7 Jul 18, 2009 04:44 PM
[SOLVED] Trouble with Safari vs. Firefox sonaminhas Forum How-To 6 Jun 30, 2009 06:08 AM
Atahualpa theme java script problem adventoutpost Header configuration & styling 7 May 2, 2009 01:28 PM


All times are GMT -6. The time now is 11:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.