Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Losing Post Updates due to login requirement v.3.4.5.1


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Mar 6, 2010, 01:04 PM
outofdebtagain
 
8 posts · Sep 2009
I'm having a problem with Atahualpa since updating to this version (when I tried to update to 3.4.6 my blog broke with all kinds of error messages so I am staying with this version).

I am logging in, and clicking "remember me". Even so, if I have been working on a post for some time, then click update, it takes me back to the log in screen. When I get back there, I have lost all the updates I made to the post. (GGRRRrrr!! I just made a lengthy update to my About:Blog Specs page and lost all the updates, including links to plug-ins I use, etc.)

This also happened while I was making changes to the Atahualpa theme options yesterday. It is happening at random. I hit save, and I'm taken out to the login screen where my login name shows but I have to put in my password and login again. Then the settings I just made were not saved. I thought at first they were saving upon my logging in again, but they are not.

Today it has happened twice with trying to make a new "page" for my site (re: GGGRrrr above). So it is happening at random, anytime I try to save any changes. This is all new since upgrading yesterday from version 3.4.2 to 3.4.5.1 (I upgraded one upgrade at a time in between versions).

BTW, the error messages I am getting when I try to update to 3.4.6 are about forty lines with this type of language:
Warning: main(/home/xxxx0/public_html/ood/wp-content/themes/atahualpa346/functions/bfa_theme_options.php) [function.main]: failed to open stream: No such file or directory in /home/xxxx0/public_html/ood/wp-content/themes/atahualpa346/functions.php on line 65

Any ideas? At least hopefully if someone else is having a similar problem they will respond to this and let y'all know.

UPDATE: Monday March 8th. I'm still having this problem where I have to keep logging in and I'm losing data. It is really frustrating. There have been a lot of people who have read this message, but no responses or indication that anyone else is having the same problem. I wonder if it is a Wordpress problem. This is becoming very discouraging. It is still happening at random. I am about to begin using a different editor than Wordpress. Autosave is not working. I am having to save draft after every sentence in order to not lose data because it is happening randomly. I start thinking okay it's not going to make me sign in and lose data and boom, I lose a whole paragraph. Thanks for any suggestions.

UPDATE: Sunday March 15th. This problem is still occurring for me. It just so happens that I was able to upgrade to a much better desktop computer, and am using Windows 7 now. And it is still happening at random. It had not happened for several days, but now I just lost half of a post that I spent about twenty minutes composing. If I ever figure out why, I'll report back.

Mrs. Accountability
Out of Debt Again

Last edited by outofdebtagain; Mar 14, 2010 at 10:03 AM. Reason: no responses and my problem is still occurring
  #2  
Old Apr 7, 2010, 09:24 PM
gogogo
 
3 posts · Oct 2009
Maybe the problem ist not caused by the them, but by any other of you plugins, or by problems of incompatibility of plugin and theme.
I sometimes had similar problems, and then I found the "bad" plugin and discarded it opr serched for a replacement.
the wordpress working mechanism is genial, works fine if everything fits together, but is also highly sensitive against bad programmed themes and plugins and changes by users.

To locate the bad part of your collection of plugins you could try following:
1) make a copy off your blog for testing (if you have none already) or copy your blog to your local computer for testing (you need a webserver)
2) optional: use some other theme instead of atahualpa on this test-blog to see if the same problem occurs. Work some time, mainly changing and updating posts. If the same error occurs (wordpress changes to login screen), then the problem is not the atahualpa theme!
3) deactivate all of the plugins that are not really necessary or vivisble to the visitors of the website.
you could do this step alone also for your online blog and wait, if the error occurs at all.
4) deactivate one plugin after the other of the necessary ones.

much luck!

Bookmarks

Tags
losing updates posts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to customize Login, Registration and Lost Password with wp-customized-lo fromtheranks Plugins & Atahualpa 15 Apr 24, 2012 03:24 PM
[SOLVED] headline post text wraps due to kicker box text wannabe Post-Kicker, -Byline & -Footer 6 Feb 21, 2010 09:58 AM
[SOLVED] I've losing my host acces via wordpress flowflow Web Hosting for WordPress 2 Jun 22, 2009 05:36 AM
Losing <p> and </p> tags etoile61 Atahualpa 3 Wordpress theme 6 Jun 18, 2009 07:46 AM


All times are GMT -6. The time now is 07:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.