Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Archive Problem - errors with gallery preview


  #1  
Old Mar 1, 2010, 12:50 AM
gwpad
 
28 posts · Jan 2010
Were having a problem with the archive feature of the blog. When you click on the month november it previews a blog entry, and the gallery shows up as html code. Has anyone run across this problem? Is there a fix for it?

Would appreciate any help you have.

Ty
  #2  
Old Mar 1, 2010, 06:02 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
need more info - like a url??
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 1, 2010, 08:29 PM
gwpad
 
28 posts · Jan 2010
Okay thank you

Last edited by gwpad; Jun 20, 2010 at 12:20 PM.
  #4  
Old Mar 2, 2010, 04:22 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I believe this is happening because you have specified 'Only Excerpts' at ATO->Posts or excerpts on ARCHIVE pages? and the post may start with a shortcode

The automatic excerpts code by default strips all html from the post - this can cause a mess. I suggest you hand build your excerpts when there is an image or shortcode in the first XX words (XX is the Excerpt length you define in ATO->Posts or excerpts on ARCHIVE pages?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Category / Archive display problem with category menu bar madfab685 Page & Category Menu Bars 4 Jan 2, 2010 04:12 AM
Background color for Linkedin preview thesis Atahualpa 3 Wordpress theme 1 Nov 26, 2009 06:02 AM
Errors in loading the template appear to occur with header - errors below Gfeiste Header configuration & styling 3 Aug 9, 2009 10:45 AM
[SOLVED] Gallery breaking problem with NextGEN and Atahualpa acabtp Plugins & Atahualpa 3 Jul 9, 2009 07:06 PM
Problem in archive.php jrodon Atahualpa 3 Wordpress theme 1 Feb 15, 2009 06:03 AM


All times are GMT -6. The time now is 04:04 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.