Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

My Atahaulpa installation is broken


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 12, 2010, 05:24 PM
BigEd76112
 
3 posts · Feb 2010
I used local hosting at hostgator before I moved my domain to create a new site that would work when I finally was ready to change the name servers. The techs helped with PHPMyAdmin and wordpress loaded and worked fine. Yesterday, I changed the name servers finally and the relative addressing was changed in PHPMyAdmin.

This has caused havoc.

My theme picked up something from being built with local references and the site went in the toilet.
I figure it is my atahaulpa theme because if I change themes, it looks really crappy but the pages work, but in Aatahaulpa the pages will not load and I get the following error...
Next/Previous Navigation: */ bfa_next_previous_page_links('Top'); ?>
Parse error: syntax error, unexpected T_STRING in /home/james7/public_html/wp-content/themes/atahualpa/functions.php(478) : eval()'d code on line 2
Next/Previous Navigation: */ bfa_next_previous_post_links('Middle'); ?> Next/Previous Navigation: */ bfa_next_previous_post_links('Bottom'); ?> Archives Pages: */ bfa_archives_page('
','
'); ?> Next/Previous Navigation: */ bfa_next_previous_page_links('Bottom'); ?>
This is a global error. Every page every time. I can build a new page- it shows up in the menu but never shows and still breaks with this same error code.

I am reluctant to delete and reload the theme as I figure I will lose my finely tuned theme and I read some very bright guy's notes on exporting from an sql server and I would manage that about as well as I would manage dunking a basketball.

any suggestions? easy solutions preferred :-)
  #2  
Old Feb 12, 2010, 05:31 PM
paulae's Avatar
paulae
 
1,332 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Did you export/import your database? Your theme options should be saved there and should be available.
  #3  
Old Feb 12, 2010, 07:34 PM
BigEd76112
 
3 posts · Feb 2010
Well it wasn't any problem with Atahaulpa so I can just avoid the murky waters of import and export of SQL files.
Of course, I still don't have my problem solved but that is another thread.

thanks for the help, Paulae
  #4  
Old Feb 13, 2010, 04:16 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
did you make any changes to any of the options in ATO->Style & edit CENTER COLUMN? The message
HTML Code:
Parse error: syntax error, unexpected T_STRING in 
/home/james7/public_html/wp-content/themes/atahualpa/functions.php(478) : 
eval()'d code on line 2
indicates that function.php is running and line 478 is processing the 'center content' and is evaluating the code in one of thoes areas. Line 2 of the code has an error, probably a missing quote or $ or = or ).

If you can't figure it out, copy and past each of the three areas ('Content ABOVE the LOOP', 'The LOOP' and 'Content BELOW the LOOP') and I'll take a look.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahaulpa editing while hosting with Yahoo (Is this a problem?) loislanemiami Atahualpa 3 Wordpress theme 3 Mar 25, 2010 07:36 PM
downloading atahaulpa belairjeff New Versions, & Updating 2 Nov 26, 2009 05:53 AM
How do I enable comments on Atahaulpa 3.4.4? BobCleckler Comments, trackbacks & pings 1 Nov 3, 2009 11:31 AM
[SOLVED] Installation Problem phil9r Plugins & Atahualpa 2 Sep 15, 2009 06:01 AM
RSS Feed Not Working on Atahaulpa 3.2 Theme wallemon RSS, Feeds & Subscribing 2 Mar 21, 2009 04:11 PM


All times are GMT -6. The time now is 01:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.