Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Top Menu not works fine in IE


  #1  
Old Feb 8, 2010, 11:12 PM
bkaushik
 
4 posts · Feb 2010
I have placed a JAVA Script menu at the top of my blog it works very fine in all other browsers except IE. I also have updated my IE but the problem resides, can any one please help me.

my blog url is http://trinitytouch.com/blog/

problem comes when a submenu opens which goes to the back of the header image in IE, for testing just hover your mouse either on Products or on Services and support.
  #2  
Old Feb 9, 2010, 06:24 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you tried using a 'z-index' on the image?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 9, 2010, 07:01 AM
Mark_
 
29 posts · Feb 2010
Works fine for me in IE 7

Nice menu by the way, care to share the details pls

Last edited by Mark_; Feb 9, 2010 at 02:11 PM.
  #4  
Old Feb 9, 2010, 09:55 PM
bkaushik
 
4 posts · Feb 2010
now I used custom own javascript to rotate the images, that works fine for me.
anyways thanks a lot for help.
  #5  
Old Feb 9, 2010, 09:55 PM
bkaushik
 
4 posts · Feb 2010
Quote:
Originally Posted by Mark_
Works fine for me in IE 7

Nice menu by the way, care to share the details pls
Please tell me what you wish to know from me, happy to help you.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Help fine tuning my Page Menu Bar & Header Hidden Driveways Customization, Design, Programming... 4 Feb 10, 2010 10:02 PM
[SOLVED] Firefox shows Categories and Blogroll through my static page, IE works fine ematser Forum How-To 2 Feb 1, 2010 09:33 AM
Top Level Menu highlight when sub-menu page is displaying? brianlees Page & Category Menu Bars 0 Jan 18, 2010 04:38 PM
Page menu bar - Firefox is is working fine - IE now retaining the settings gladiator Atahualpa 3 Wordpress theme 2 Aug 28, 2009 11:10 AM
Moving the top menu bar sparksmex Header configuration & styling 1 Apr 22, 2009 07:34 PM


All times are GMT -6. The time now is 08:44 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.