Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Forum Server VASTHTML + Atahualpa theme


  #1  
Old Jan 17, 2010, 10:52 AM
Janine's Avatar
Janine
 
33 posts · Jan 2010
Hi again,

I have three problems with VASTHTML Forum plugin:

(1)
I have a Teacher's Corner (Forum) in place. I was very happy to have got so far!
www.ft-training.com/forum

However, once I entered into (e.g. Coffee lounge forum) I could not see how to write a new post, or reply to an existing post. There appeared to be no Post New Topic tab or such...

After careful scrutiny, I finally saw the New Topic Tab-link but it had almost completely merged into the background. But it must be there because a click where it should be opens an appropriate New Topic page!
Question: How can I change the colours to make them visible?

I've spent all day today trying out various combination in the Atahualpa settings, but to no avail.

(2)
Similarly, the blue tabs "Home" "My Profile" "Search" -- which ARE visible -- disappear into a nothingness when hovered.
Question: How can I avoid them "disappearing" when the mouse hovers over them?

(3)
Avators. I have one, but it does not show up...
Question: How can I get my Avator picture to show up? And of course, also for any future forum members should they have one?
My personal Avator is now showing. Hopefully also for any future forum members!
Can anyone help me?

Thanks
Janine

Last edited by Janine; Jan 17, 2010 at 01:51 PM.
  #2  
Old Jan 24, 2010, 10:07 AM
Janine's Avatar
Janine
 
33 posts · Jan 2010
Solved. The problem was in the Atahualpa theme settings.
Janine

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Transfer Atahualpa site to a new server gungo Atahualpa 3 Wordpress theme 4 Oct 3, 2009 04:35 PM
How to move customized Atahualpa from one server to another... dennisfreud Atahualpa 3 Wordpress theme 1 Aug 26, 2009 06:57 PM
[SOLVED] Forum Server plugin mjg Plugins & Atahualpa 2 Jul 26, 2009 04:20 PM
[SOLVED] How to save the theme options for moving my blog on an other server ? Manu-PierreB Atahualpa 3 Wordpress theme 1 Jun 20, 2009 07:05 AM
New server for forum coming soon Flynn Forum How-To 1 Apr 20, 2009 08:10 AM


All times are GMT -6. The time now is 08:34 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.